CVE-2005-4666
CVSS4.3
发布时间 :2005-12-31 00:00:00
修订时间 :2011-03-07 21:28:46
NMCO    

[原文]Cross-site scripting (XSS) vulnerability in PHlyMail before 3.3 Beta1 allows remote attackers to inject arbitrary Javascript via unknown attack vectors.


[CNNVD]PHlyMail跨站脚本攻击漏洞(CNNVD-200512-873)

        PHlyMail的3.3 Beta1之前版本存在跨站脚本攻击漏洞,远程攻击者可以通过未知的攻击向量来注入任意Javascript。

- CVSS (基础分值)

CVSS分值: 4.3 [中等(MEDIUM)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: MEDIUM [漏洞利用存在一定的访问条件]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/a:phlymail:phlymail:3.02.00
cpe:/a:phlymail:phlymail:3.02.01

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-4666
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2005-4666
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200512-873
(官方数据源) CNNVD

- 其它链接及资源

http://secunia.com/advisories/18536
(VENDOR_ADVISORY)  SECUNIA  18536
http://www.vupen.com/english/advisories/2006/0261
(UNKNOWN)  VUPEN  ADV-2006-0261
http://www.securityfocus.com/bid/16310
(UNKNOWN)  BID  16310
http://phlymail.de/forum/viewtopic.php?t=842
(UNKNOWN)  CONFIRM  http://phlymail.de/forum/viewtopic.php?t=842
http://xforce.iss.net/xforce/xfdb/24237
(UNKNOWN)  XF  phlymail-unknown-xss(24237)
http://www.osvdb.org/20975
(UNKNOWN)  OSVDB  20975

- 漏洞信息

PHlyMail跨站脚本攻击漏洞
中危 跨站脚本
2005-12-31 00:00:00 2006-01-20 00:00:00
远程  
        PHlyMail的3.3 Beta1之前版本存在跨站脚本攻击漏洞,远程攻击者可以通过未知的攻击向量来注入任意Javascript。

- 公告与补丁

        

- 漏洞信息

20975
PHlyMail Multiple Unspecified Script Injection
Remote / Network Access Input Manipulation
Loss of Integrity
Exploit Unknown Vendor Verified

- 漏洞描述

PHlyMail contains a flaw that allows an unspecified remote cross site scripting attack. This could allow a malicious user to inject arbitrary script code that would execute in a user's browser within the trust relationship between the browser and the server, leading to a loss of integrity.

- 时间线

2005-11-18 Unknow
Unknow Unknow

- 解决方案

Upgrade to version 3.3Beta1 (3.02.07) or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站