CVE-2005-4548
CVSS7.5
发布时间 :2005-12-28 06:03:00
修订时间 :2011-03-07 21:28:28
NMCO    

[原文]SQL injection vulnerability in the "user area" in RWS Statistics Counter before 2.4.1 allows remote attackers to execute arbitrary SQL commands via unknown vectors.


[CNNVD]Real Web Solution Statistics Counter Service SQL注入漏洞(CNNVD-200512-599)

        RWS Statistics Counter在2.4.1之前版本中的"用户区域"存在SQL注入漏洞,远程攻击者可以通过未知向量来执行任意SQL命令。

- CVSS (基础分值)

CVSS分值: 7.5 [严重(HIGH)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-4548
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2005-4548
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200512-599
(官方数据源) CNNVD

- 其它链接及资源

http://www.rws.com.ua/counter_service.php
(PATCH)  CONFIRM  http://www.rws.com.ua/counter_service.php
http://secunia.com/advisories/18158
(VENDOR_ADVISORY)  SECUNIA  18158
http://www.vupen.com/english/advisories/2005/3073
(UNKNOWN)  VUPEN  ADV-2005-3073
http://www.securityfocus.com/bid/16052
(UNKNOWN)  BID  16052
http://www.osvdb.org/22038
(UNKNOWN)  OSVDB  22038

- 漏洞信息

Real Web Solution Statistics Counter Service SQL注入漏洞
高危 SQL注入
2005-12-28 00:00:00 2005-12-28 00:00:00
远程  
        RWS Statistics Counter在2.4.1之前版本中的"用户区域"存在SQL注入漏洞,远程攻击者可以通过未知向量来执行任意SQL命令。

- 公告与补丁

        

- 漏洞信息

22038
Statistics Counter Service User Area Unspecified SQL Injection
Remote / Network Access Information Disclosure, Input Manipulation
Loss of Confidentiality, Loss of Integrity
Exploit Unknown Vendor Verified

- 漏洞描述

Statistics Counter Service contains a flaw that may allow an attacker to carry out an SQL injection attack. The issue is due to the user area not properly sanitizing user-supplied input to an unspecified variable. This may allow an attacker to inject or manipulate SQL queries in the back-end database.

- 时间线

2005-12-22 Unknow
Unknow Unknow

- 解决方案

Upgrade to version 2.4.1 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站