CVE-2005-4507
CVSS4.3
发布时间 :2005-12-22 19:03:00
修订时间 :2011-03-07 21:28:24
NMCO    

[原文]Multiple cross-site scripting (XSS) vulnerabilities in Nexus Concepts Dev Hound 2.24 and earlier allow remote attackers to inject arbitrary web script or HTML via multiple unspecified user input fields.


[CNNVD]Nexus Concepts Dev Hound多个漏洞(CNNVD-200512-520)

        Nexus Concepts Dev Hound 2.24及更早版本中存在多个跨站脚本攻击漏洞, 远程攻击者可通过多个未明用户输入字段注入任意Web脚本或HTML。

- CVSS (基础分值)

CVSS分值: 4.3 [中等(MEDIUM)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: MEDIUM [漏洞利用存在一定的访问条件]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/a:nexus_concepts:dev_hound:2.11
cpe:/a:nexus_concepts:dev_hound:1.50
cpe:/a:nexus_concepts:dev_hound:1.80
cpe:/a:nexus_concepts:dev_hound:2.21
cpe:/a:nexus_concepts:dev_hound:2.13
cpe:/a:nexus_concepts:dev_hound:1.52
cpe:/a:nexus_concepts:dev_hound:1.70
cpe:/a:nexus_concepts:dev_hound:2.10
cpe:/a:nexus_concepts:dev_hound:2.03
cpe:/a:nexus_concepts:dev_hound:2.20
cpe:/a:nexus_concepts:dev_hound:2.23
cpe:/a:nexus_concepts:dev_hound:2.12
cpe:/a:nexus_concepts:dev_hound:1.61
cpe:/a:nexus_concepts:dev_hound:1.51
cpe:/a:nexus_concepts:dev_hound:1.81
cpe:/a:nexus_concepts:dev_hound:2.04
cpe:/a:nexus_concepts:dev_hound:1.60
cpe:/a:nexus_concepts:dev_hound:2.02
cpe:/a:nexus_concepts:dev_hound:2.01
cpe:/a:nexus_concepts:dev_hound:2.0
cpe:/a:nexus_concepts:dev_hound:2.24
cpe:/a:nexus_concepts:dev_hound:2.22

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-4507
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2005-4507
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200512-520
(官方数据源) CNNVD

- 其它链接及资源

http://www.securityfocus.com/bid/16042
(PATCH)  BID  16042
http://www.exploitlabs.com/files/advisories/EXPL-A-2005-017-devhound.txt
(VENDOR_ADVISORY)  MISC  http://www.exploitlabs.com/files/advisories/EXPL-A-2005-017-devhound.txt
http://secunia.com/advisories/18164
(VENDOR_ADVISORY)  SECUNIA  18164
http://www.vupen.com/english/advisories/2005/3047
(UNKNOWN)  VUPEN  ADV-2005-3047

- 漏洞信息

Nexus Concepts Dev Hound多个漏洞
中危 跨站脚本
2005-12-22 00:00:00 2005-12-27 00:00:00
远程※本地  
        Nexus Concepts Dev Hound 2.24及更早版本中存在多个跨站脚本攻击漏洞, 远程攻击者可通过多个未明用户输入字段注入任意Web脚本或HTML。

- 公告与补丁

        厂商已经发布了Dev Hound 2.26来解决此问题。还不能得到Symantec的确认。 请联系厂商了解详情。

- 漏洞信息

21950
Dev Hound Multiple Input Field XSS
Remote / Network Access Input Manipulation
Loss of Integrity

- 漏洞描述

Unknown or Incomplete

- 时间线

2005-12-19 2005-12-15
Unknow Unknow

- 解决方案

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站