CVE-2005-4483
CVSS4.3
发布时间 :2005-12-22 06:03:00
修订时间 :2013-08-30 00:50:47
NMCO    

[原文]Cross-site scripting (XSS) vulnerability in login.asp in SiteEnable 3.3 and earlier allows remote attackers to inject arbitrary web script or HTML via the ret_page parameter.


[CNNVD]SiteEnable Login.ASP跨站脚本攻击漏洞(CNNVD-200512-550)

        SiteEnable 3.3及更早版本的login.asp存在跨站脚本攻击漏洞,远程攻击者可以通过ret_page参数来注入任意Web脚本或HTML。

- CVSS (基础分值)

CVSS分值: 4.3 [中等(MEDIUM)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: MEDIUM [漏洞利用存在一定的访问条件]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-4483
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2005-4483
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200512-550
(官方数据源) CNNVD

- 其它链接及资源

http://www.vupen.com/english/advisories/2005/3036
(UNKNOWN)  VUPEN  ADV-2005-3036
http://pridels0.blogspot.com/2005/12/siteenable-xss-vuln.html
(UNKNOWN)  MISC  http://pridels0.blogspot.com/2005/12/siteenable-xss-vuln.html
http://www.securityfocus.com/bid/16009
(UNKNOWN)  BID  16009
http://www.osvdb.org/21879
(UNKNOWN)  OSVDB  21879
http://secunia.com/advisories/18201
(UNKNOWN)  SECUNIA  18201

- 漏洞信息

SiteEnable Login.ASP跨站脚本攻击漏洞
中危 跨站脚本
2005-12-22 00:00:00 2005-12-22 00:00:00
远程  
        SiteEnable 3.3及更早版本的login.asp存在跨站脚本攻击漏洞,远程攻击者可以通过ret_page参数来注入任意Web脚本或HTML。

- 公告与补丁

        目前厂商还没有提供此漏洞的相关补丁或者升级程序,建议使用此软件的用户随时关注厂商的主页以获取最新版本。

- 漏洞信息

21879
SiteEnable login.asp ret_page Parameter XSS
Remote / Network Access Input Manipulation
Loss of Integrity
Exploit Public

- 漏洞描述

SiteEnable contains a flaw that allows a remote cross site scripting attack. This flaw exists because the application does not validate the 'ret_page' variables upon submission to the 'login.asp' script. This could allow a user to create a specially crafted URL that would execute arbitrary code in a user's browser within the trust relationship between the browser and the server, leading to a loss of integrity.

- 时间线

2005-12-21 Unknow
2005-12-21 Unknow

- 解决方案

Currently, there are no known upgrades, patches, or workarounds available to correct this issue.

- 相关参考

- 漏洞作者

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站