CVE-2005-4460
CVSS5.1
发布时间 :2005-12-21 15:03:00
修订时间 :2011-03-07 21:28:18
NMCO    

[原文]Cross-site scripting (XSS) vulnerability in Beehive Forum 0.6.2 and earlier allows remote attackers to inject arbitrary web script or HTML via the (1) Name, (2) Description, and (3) Comment fields to (a) links.php and (b) links_add.php.


[CNNVD]Beehive Forum多个HTML注入漏洞(CNNVD-200512-498)

        Beehive Forum 0.6.2及更早版本存在跨站脚本攻击漏洞,远程攻击者可以通过到(a) links.php和(b)links_add.php的(1)Name,(2)Description和(3)Comment字段注入任意Web脚本或HTML。

- CVSS (基础分值)

CVSS分值: 5.1 [中等(MEDIUM)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: HIGH [漏洞利用存在特定的访问条件]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/a:beehive_forum:beehive_forum:0.1
cpe:/a:beehive_forum:beehive_forum:0.3
cpe:/a:beehive_forum:beehive_forum:0.6rc2
cpe:/a:beehive_forum:beehive_forum:0.6rc1
cpe:/a:beehive_forum:beehive_forum:0.2
cpe:/a:beehive_forum:beehive_forum:0.5
cpe:/a:beehive_forum:beehive_forum:0.4
cpe:/a:beehive_forum:beehive_forum:0.6.2
cpe:/a:beehive_forum:beehive_forum:0.1.1
cpe:/a:beehive_forum:beehive_forum:0.3.1

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-4460
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2005-4460
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200512-498
(官方数据源) CNNVD

- 其它链接及资源

http://www.vupen.com/english/advisories/2005/3043
(UNKNOWN)  VUPEN  ADV-2005-3043
http://www.securityfocus.com/archive/1/archive/1/419988/100/0/threaded
(UNKNOWN)  BUGTRAQ  20051221 [KAPDA::#17] - beehiveforum Script Injection
http://cvs.sourceforge.net/viewcvs.py/beehiveforum/beehiveforum/forum/index.php?rev=1.121&view=log
(UNKNOWN)  MISC  http://cvs.sourceforge.net/viewcvs.py/beehiveforum/beehiveforum/forum/index.php?rev=1.121&view=log
http://xforce.iss.net/xforce/xfdb/23879
(UNKNOWN)  XF  beehive-links-linksadd-xss(23879)
http://www.securityfocus.com/bid/16002
(UNKNOWN)  BID  16002
http://secunia.com/advisories/18154
(UNKNOWN)  SECUNIA  18154

- 漏洞信息

Beehive Forum多个HTML注入漏洞
中危 跨站脚本
2005-12-21 00:00:00 2005-12-21 00:00:00
远程  
        Beehive Forum 0.6.2及更早版本存在跨站脚本攻击漏洞,远程攻击者可以通过到(a) links.php和(b)links_add.php的(1)Name,(2)Description和(3)Comment字段注入任意Web脚本或HTML。

- 公告与补丁

        

- 漏洞信息

21953
Beehive Forum links.php Multiple Field XSS
Remote / Network Access Input Manipulation
Loss of Integrity Upgrade
Vendor Verified

- 漏洞描述

- 时间线

2005-12-22 Unknow
Unknow Unknow

- 解决方案

Upgrade to version 0.6.3 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站