发布时间 :2005-12-21 06:03:00
修订时间 :2017-10-10 21:30:30

[原文]Unspecified vulnerability in Software Distributor in HP-UX B.11.11 allows remote attackers to gain access via unspecified attack vectors.

[CNNVD]HP-UX Software Distributor未明远程未授权访问漏洞(CNNVD-200512-491)

        HP-UX B.11.11的Software Distributor存在未明漏洞,远程攻击者可以通过未明攻击向量获取访问权限。

- CVSS (基础分值)

CVSS分值: 7.5 [严重(HIGH)]
机密性影响: [--]
完整性影响: [--]
可用性影响: [--]
攻击复杂度: [--]
攻击向量: [--]
身份认证: [--]

- CPE (受影响的平台与产品)


- OVAL (用于检测的技术细节)

oval:org.mitre.oval:def:5638HP-UX Running Software Distributor (SD) Remote Unauthorized Access

- 官方数据库链接
(官方数据源) MITRE
(官方数据源) NVD
(官方数据源) CNNVD

- 其它链接及资源
(UNKNOWN)  BID  15979
(UNKNOWN)  VUPEN  ADV-2005-3009

- 漏洞信息

HP-UX Software Distributor未明远程未授权访问漏洞
高危 资料不足
2005-12-21 00:00:00 2009-03-04 00:00:00
        HP-UX B.11.11的Software Distributor存在未明漏洞,远程攻击者可以通过未明攻击向量获取访问权限。

- 公告与补丁


- 漏洞信息

HP-UX Software Distributor (SD) Unspecified Unauthenticated Remote Access
Remote / Network Access
Patch / RCS

- 漏洞描述

Unknown or Incomplete

- 时间线

2005-12-19 Unknow
Unknow Unknow

- 解决方案

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete

- 漏洞信息

HP-UX Software Distributor Unspecified Remote Unauthorized Access Vulnerability
Unknown 15979
Yes No
2005-12-19 12:00:00 2006-01-12 05:06:00
Reported by the vendor.

- 受影响的程序版本

HP HP-UX B.11.11
Avaya Predictive Dialing System (PDS) 12.0

- 漏洞讨论

HP-UX Software Distributor (SD) is prone to an unspecified remote unauthorized access vulnerability.

Due to a lack of information, further details cannot be provided at the moment. This BID will be updated when more information is available.

- 漏洞利用

Currently we are not aware of any exploits for this issue. If you feel we are in error or are aware of more recent information, please mail us at: <>.

- 解决方案

HP has released advisory HPSBUX02089 SSRT5983 rev.1 - HP-UX Running Software Distributor (SD) Remote Unauthorized Access to address this issue. Please see the referenced advisory for more information.

Avaya has released an advisory stating that Predictive Dialing System is affected by this vulnerability. Avaya advises affected users to install the HP patch to address the issue. Please see the attached Avaya advisory for further details.

Avaya Predictive Dialing System (PDS) 12.0

- 相关参考