CVE-2005-4450
CVSS7.5
发布时间 :2005-12-21 06:03:00
修订时间 :2008-09-05 16:56:55
NMC    

[原文]Cross-site request forgery (CSRF) vulnerability in phpMyAdmin 2.7.0 allows remote attackers to perform unauthorized actions as a logged-in user via a link or IMG tag to server_privileges.php, as demonstrated using the dbname and checkprivs parameters. NOTE: the provenance of this issue is unknown, although third parties imply that it is related to the disclosure of CVE-2005-4349, which was labeled as SQL injection but disputed.


[CNNVD]phpMyAdmin 跨站请求伪造漏洞(CNNVD-200512-488)

        phpMyAdmin 2.7.0存在跨站请求伪造漏洞,远程攻击者可以通过一个到server_privileges.php的链接或IMG标志,如使用dbname和checkprivs参数,作为一个登录用户来执行未授权操作。

- CVSS (基础分值)

CVSS分值: 7.5 [严重(HIGH)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-4450
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2005-4450
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200512-488
(官方数据源) CNNVD

- 其它链接及资源

http://secunia.com/advisories/18113
(VENDOR_ADVISORY)  SECUNIA  18113

- 漏洞信息

phpMyAdmin 跨站请求伪造漏洞
高危 SQL注入
2005-12-21 00:00:00 2005-12-21 00:00:00
远程  
        phpMyAdmin 2.7.0存在跨站请求伪造漏洞,远程攻击者可以通过一个到server_privileges.php的链接或IMG标志,如使用dbname和checkprivs参数,作为一个登录用户来执行未授权操作。

- 公告与补丁

        
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站