CVE-2005-4418
CVSS7.5
发布时间 :2005-12-31 00:00:00
修订时间 :2008-09-05 16:56:50
NMCOS    

[原文]util-vserver before 0.30.208-1 with kernel-patch-vserver before 1.9.5.5 and 2.x before 2.3 for Debian GNU/Linux sets a default policy that trusts unknown capabilities, which could allow local users to conduct unauthorized activities.


[CNNVD]Util-VServer未知Linux功能漏洞(CNNVD-200512-941)

        用于Debian GNU/Linux,带kernel-patch-vserver的1.9.5.5之前版本和2.x的2.3之前版本的util-vserver的0.30.208-1之前版本设置了一个信任未知功能的默认政策,本地用户可借此来执行未授权的活动。

- CVSS (基础分值)

CVSS分值: 7.5 [严重(HIGH)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/a:vserver:util-vserver:0.30.209
cpe:/a:vserver:util-vserver:0

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-4418
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2005-4418
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200512-941
(官方数据源) CNNVD

- 其它链接及资源

http://www.securityfocus.com/bid/17180
(UNKNOWN)  BID  17180
http://www.debian.org/security/2006/dsa-1011
(UNKNOWN)  DEBIAN  DSA-1011
http://secunia.com/advisories/19333
(VENDOR_ADVISORY)  SECUNIA  19333
http://xforce.iss.net/xforce/xfdb/25407
(UNKNOWN)  XF  debian-utilvserver-policy-bypass-security(25407)
http://secunia.com/advisories/19339
(UNKNOWN)  SECUNIA  19339

- 漏洞信息

Util-VServer未知Linux功能漏洞
高危 访问验证错误
2005-12-31 00:00:00 2006-03-28 00:00:00
远程※本地  
        用于Debian GNU/Linux,带kernel-patch-vserver的1.9.5.5之前版本和2.x的2.3之前版本的util-vserver的0.30.208-1之前版本设置了一个信任未知功能的默认政策,本地用户可借此来执行未授权的活动。

- 公告与补丁

        目前厂商已经发布了升级补丁以修复此安全问题,补丁获取链接:
        http://www.13thfloor.at/~ensc/util-vserver/files/alpha/util-vserver-0.30.210.tar.bz2
        http://security.debian.org/pool/updates/main/u/util-vserver/util-vserver_0.30.204-5sarge3_s390.deb

- 漏洞信息

24049
util-vserver Unknown Capabilities Trust Weakness
Vendor Verified

- 漏洞描述

Unknown or Incomplete

- 时间线

2005-07-15 Unknow
Unknow Unknow

- 解决方案

Upgrade to version 0.30.208 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

Unknown or Incomplete

- 漏洞信息

Util-VServer Unknown Linux Capabilities Vulnerability
Access Validation Error 17180
Yes Yes
2006-03-21 12:00:00 2006-07-18 08:33:00
The vendor disclosed this issue.

- 受影响的程序版本

VServer util-vserver 0.30.204
VServer util-vserver 0
VServer Linux-VServer 1.9.5 .5
VServer util-vserver 0.30.210

- 不受影响的程序版本

VServer util-vserver 0.30.210

- 漏洞讨论

The util-vserver package for the Linux-VServer project is susceptible to an unknown Linux capability vulnerability. The package fails to properly handle unknown Linux capabilities.

The exact consequences of this issue are currently unknown. They depend on the nature of the unknown capabilities and on the nature of the applications that use them. Hosted virtual servers may possibly gain inappropriate access to the hosting operating system.

- 漏洞利用

Currently we are not aware of any exploits for this issue. If you feel we are in error or if you are aware of more recent information, please mail us at: vuldb@securityfocus.com

- 解决方案

The vendor has released an updated package to address this issue.

Please see the referenced vendor advisories for details on obtaining and applying fixes.


VServer util-vserver 0

VServer util-vserver 0.30.204

- 相关参考

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站