CVE-2005-4370
CVSS7.5
发布时间 :2005-12-19 21:03:00
修订时间 :2008-09-05 16:56:43
NMCO    

[原文]SQL injection vulnerability in main_content.asp in Acidcat 2.1.13 and earlier allows remote attackers to execute arbitrary SQL commands via the ID parameter to default.asp.


[CNNVD]Acidcat CMS SQL注入漏洞(CNNVD-200512-416)

        Acidcat 2.1.13及其更早版本中的main_content.asp存在SQL注入漏洞,远程攻击者可以通过default.asp的ID参数执行任意SQL命令。

- CVSS (基础分值)

CVSS分值: 7.5 [严重(HIGH)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/a:acidcat:acidcat:2.1.12
cpe:/a:acidcat:acidcat:2.1.11
cpe:/a:acidcat:acidcat:2.1.13

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-4370
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2005-4370
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200512-416
(官方数据源) CNNVD

- 其它链接及资源

http://secunia.com/advisories/18097
(VENDOR_ADVISORY)  SECUNIA  18097
http://hamid.ir/security/acidcat.txt
(VENDOR_ADVISORY)  MISC  http://hamid.ir/security/acidcat.txt
http://xforce.iss.net/xforce/xfdb/23870
(UNKNOWN)  XF  acidcatcms-default-sql-injection(23870)
http://www.securityfocus.com/bid/15933
(UNKNOWN)  BID  15933
http://www.securityfocus.com/archive/1/archive/1/419905/100/0/threaded
(UNKNOWN)  BUGTRAQ  20051220 Acidcat ASP CMS Multiple Vulnerabilities
http://www.osvdb.org/21845
(UNKNOWN)  OSVDB  21845

- 漏洞信息

Acidcat CMS SQL注入漏洞
高危 SQL注入
2005-12-19 00:00:00 2005-12-20 00:00:00
远程  
        Acidcat 2.1.13及其更早版本中的main_content.asp存在SQL注入漏洞,远程攻击者可以通过default.asp的ID参数执行任意SQL命令。

- 公告与补丁

        目前厂商已经发布了升级补丁以修复此安全问题,补丁获取链接:
        http://www.acidcat.com/acidcat/downloads/acidcat_2_1_14_patch.zip

- 漏洞信息

21845
Acidcat CMS default.asp ID Parameter SQL Injection
Remote / Network Access Information Disclosure, Input Manipulation
Loss of Confidentiality, Loss of Integrity
Exploit Public

- 漏洞描述

Acidcat ASP CMS contains a flaw that may allow an attacker to carry out an SQL injection attack. The issue is due to the 'default.asp' script not properly sanitizing user-supplied input to the 'ID' variable. This may allow an attacker to inject or manipulate SQL queries in the back-end database.

- 时间线

2005-12-20 Unknow
2005-12-20 Unknow

- 解决方案

Currently, there are no known workarounds or upgrades to correct this issue. However, Acidcat has released a patch to address this vulnerability.

- 相关参考

- 漏洞作者

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站