CVE-2005-4354
CVSS4.3
发布时间 :2005-12-19 20:03:00
修订时间 :2011-03-07 21:28:02
NMC    

[原文]Cross-site scripting (XSS) vulnerability in webglimpse.cgi in Webglimpse 2.14.1 and earlier allows remote attackers to inject arbitrary web script or HTML via the query parameter.


[CNNVD]Webglimpse webglimpse.cgi跨站脚本攻击漏洞(CNNVD-200512-410)

        Webglimpse 2.14.1及其更早版本中的webglimpse.cgi存在跨站脚本攻击漏洞。远程攻击者可以通过query参数注入任意的Web脚本或HTML。

- CVSS (基础分值)

CVSS分值: 4.3 [中等(MEDIUM)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: MEDIUM [漏洞利用存在一定的访问条件]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-4354
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2005-4354
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200512-410
(官方数据源) CNNVD

- 其它链接及资源

http://secunia.com/advisories/18076
(VENDOR_ADVISORY)  SECUNIA  18076
http://www.vupen.com/english/advisories/2005/2966
(UNKNOWN)  VUPEN  ADV-2005-2966

- 漏洞信息

Webglimpse webglimpse.cgi跨站脚本攻击漏洞
中危 跨站脚本
2005-12-19 00:00:00 2006-09-22 00:00:00
远程  
        Webglimpse 2.14.1及其更早版本中的webglimpse.cgi存在跨站脚本攻击漏洞。远程攻击者可以通过query参数注入任意的Web脚本或HTML。

- 公告与补丁

        
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站