CVE-2005-4325
CVSS10.0
发布时间 :2005-12-17 06:03:00
修订时间 :2011-03-07 21:28:00
NMCO    

[原文]Multiple unspecified vulnerabilities in Driverse before 0.56b have unknown impact and attack vectors, related to (1) a "ptrace exploit" and (2) "some other potential security problems."


[CNNVD]Driverse 不明漏洞(CNNVD-200512-380)

        Driverse 0.56b之前版本存在多个不明漏洞,具有(1)"ptrace exploit"和(2)"某些其他潜在安全问题"相关的未知影响和攻击矢量。

- CVSS (基础分值)

CVSS分值: 10 [严重(HIGH)]
机密性影响: COMPLETE [完全的信息泄露导致所有系统文件暴露]
完整性影响: COMPLETE [系统完整性可被完全破坏]
可用性影响: COMPLETE [可能导致系统完全宕机]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-4325
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2005-4325
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200512-380
(官方数据源) CNNVD

- 其它链接及资源

http://securitytracker.com/alerts/2005/Nov/1015252.html
(PATCH)  SECTRACK  1015252
http://freshmeat.net/projects/driverse/?branch_id=61426&release_id=212356
(PATCH)  CONFIRM  http://freshmeat.net/projects/driverse/?branch_id=61426&release_id=212356
http://xforce.iss.net/xforce/xfdb/23204
(UNKNOWN)  XF  driverse-ptrace-gain-privileges(23204)
http://www.vupen.com/english/advisories/2005/2508
(UNKNOWN)  VUPEN  ADV-2005-2508
http://www.osvdb.org/20982
(UNKNOWN)  OSVDB  20982

- 漏洞信息

Driverse 不明漏洞
危急 未知
2005-12-17 00:00:00 2005-12-19 00:00:00
远程  
        Driverse 0.56b之前版本存在多个不明漏洞,具有(1)"ptrace exploit"和(2)"某些其他潜在安全问题"相关的未知影响和攻击矢量。

- 公告与补丁

        

- 漏洞信息

20982
Driverse ptrace Trusted Process Attachment
Local Access Required
Loss of Integrity
Exploit Unknown Vendor Verified

- 漏洞描述

Driverse contains a flaw that may allow an untrusted process to attach to trusted processes. The issue is triggered when an untrusted process is executed under a specific UID, and attaches itself via ptrace to trusted processes running under the same UID, resulting in a loss of integrity.

- 时间线

2005-11-19 Unknow
Unknow Unknow

- 解决方案

Upgrade to version 0.56b or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站