CVE-2005-4320
CVSS5.0
发布时间 :2005-12-17 06:03:00
修订时间 :2011-10-07 00:00:00
NMCO    

[原文]Limbo CMS 1.0.4.2 and earlier allows remote attackers to obtain the installation path of the application via a direct request to (1) doc.inc.php, (2) element.inc.php, and (3) node.inc.php, which leaks the path in an error message.


[CNNVD]Limbo CMS 安装路径泄露漏洞(CNNVD-200512-360)

        远程攻击者可以借助Limbo CMS 1.0.4.2及更早版本,通过对(1) doc.inc.php、(2) element.inc.php和(3) node.inc.php的直接请求造成在错误信息中泄露路径,从而获得应用程序的安装路径。

- CVSS (基础分值)

CVSS分值: 5 [中等(MEDIUM)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: NONE [不会对系统完整性产生影响]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CWE (弱点类目)

CWE-200 [信息暴露]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-4320
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2005-4320
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200512-360
(官方数据源) CNNVD

- 其它链接及资源

http://secunia.com/advisories/18063/
(VENDOR_ADVISORY)  SECUNIA  18063
http://www.vupen.com/english/advisories/2005/2932
(VENDOR_ADVISORY)  VUPEN  ADV-2005-2932
http://www.securityfocus.com/archive/1/archive/1/419470/100/0/threaded
(VENDOR_ADVISORY)  BUGTRAQ  20051214 LIMBO CMS <= v1.0.4.2 _SERVER[] array overwrite / remote code execution
http://www.osvdb.org/21759
(UNKNOWN)  OSVDB  21759
http://www.osvdb.org/21758
(UNKNOWN)  OSVDB  21758
http://www.osvdb.org/21757
(UNKNOWN)  OSVDB  21757
http://securitytracker.com/id?1015364
(UNKNOWN)  SECTRACK  1015364
http://rgod.altervista.org/limbo1042_xpl.html
(VENDOR_ADVISORY)  MISC  http://rgod.altervista.org/limbo1042_xpl.html

- 漏洞信息

Limbo CMS 安装路径泄露漏洞
中危 信息泄露
2005-12-17 00:00:00 2006-06-07 00:00:00
远程  
        远程攻击者可以借助Limbo CMS 1.0.4.2及更早版本,通过对(1) doc.inc.php、(2) element.inc.php和(3) node.inc.php的直接请求造成在错误信息中泄露路径,从而获得应用程序的安装路径。

- 公告与补丁

        

- 漏洞信息

21757
Limbo CMS doc.inc.php Direct Request Path Disclosure
Remote / Network Access Information Disclosure
Loss of Confidentiality
Exploit Public

- 漏洞描述

Limbo CMS contains a flaw that may lead to an unauthorized information disclosure. The issue is triggered when a remote attacker makes a direct request to the 'doc.inc.php' script, which will disclose the software's installation path resulting in a loss of confidentiality. While such information is relatively low risk, it is often useful in carrying out additional, more focused attacks.

- 时间线

2005-12-14 Unknow
2005-12-14 Unknow

- 解决方案

Currently, there are no known upgrades, patches, or workarounds available to correct this issue.

- 相关参考

- 漏洞作者

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站