CVE-2005-4310
CVSS7.5
发布时间 :2005-12-16 19:03:00
修订时间 :2011-03-07 21:27:59
NMCO    

[原文]SSH Tectia Server 5.0.0 (A, F, and T), when allowing host-based authentication only, allows users to log in with the wrong credentials.


[CNNVD]SSH Tectia Server主机授权身份验证绕过漏洞(CNNVD-200512-323)

        仅允许主机身份验证时,SSH Tectia Server 5.0.0(A、F和T)允许用户以错误的凭据进行登录。

- CVSS (基础分值)

CVSS分值: 7.5 [严重(HIGH)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/a:ssh:tectia_server:5.0.0_tSSH Communications Security SSH Tectia Server 5.0.0 T
cpe:/a:ssh:tectia_server:5.0.0_aSSH Communications Security SSH Tectia Server 5.0.0 A
cpe:/a:ssh:tectia_server:5.0.0_fSSH Communications Security SSH Tectia Server 5.0.0 F

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-4310
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2005-4310
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200512-323
(官方数据源) CNNVD

- 其它链接及资源

http://www.ssh.com/company/newsroom/article/694/
(VENDOR_ADVISORY)  CONFIRM  http://www.ssh.com/company/newsroom/article/694/
http://www.securityfocus.com/bid/15903
(PATCH)  BID  15903
http://secunia.com/advisories/18001
(VENDOR_ADVISORY)  SECUNIA  18001
http://www.vupen.com/english/advisories/2005/2929
(UNKNOWN)  VUPEN  ADV-2005-2929
http://securitytracker.com/id?1015368
(UNKNOWN)  SECTRACK  1015368

- 漏洞信息

SSH Tectia Server主机授权身份验证绕过漏洞
高危 访问验证错误
2005-12-16 00:00:00 2005-12-19 00:00:00
远程  
        仅允许主机身份验证时,SSH Tectia Server 5.0.0(A、F和T)允许用户以错误的凭据进行登录。

- 公告与补丁

        目前厂商已经发布了升级补丁以修复此安全问题,补丁获取链接:
        http://www.ssh.com/support/downloads/tectia-server/updates-and-packages-5-0.html

- 漏洞信息

21775
SSH Tectia Server Host-Based Authentication Remote Privilege Escalation
Remote / Network Access Authentication Management
Loss of Integrity Upgrade
Vendor Verified

- 漏洞描述

- 时间线

2005-12-15 Unknow
Unknow Unknow

- 解决方案

Upgrade to version 5.0.1 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站