CVE-2005-4262
CVSS4.3
发布时间 :2005-12-15 06:03:00
修订时间 :2011-03-07 21:27:55
NMCO    

[原文]Cross-site scripting (XSS) vulnerability in the News module in Envolution allows remote attackers to inject arbitrary web script or HTML via the (1) startrow and (2) catid parameter. NOTE: this issue might be resultant from the SQL injection problem (CVE-2005-4263).


[CNNVD]Envolution跨站脚本漏洞(CNNVD-200512-302)

        Envolution的News模块中存在跨站脚本漏洞,远程攻击者可以通过(1) startrow和(2) catid参数注入任意Web脚本或HTML。

- CVSS (基础分值)

CVSS分值: 4.3 [中等(MEDIUM)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: MEDIUM [漏洞利用存在一定的访问条件]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-4262
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2005-4262
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200512-302
(官方数据源) CNNVD

- 其它链接及资源

http://www.vupen.com/english/advisories/2005/2927
(UNKNOWN)  VUPEN  ADV-2005-2927
http://www.securityfocus.com/bid/15857
(UNKNOWN)  BID  15857
http://securitytracker.com/id?1015351
(UNKNOWN)  SECTRACK  1015351
http://www.osvdb.org/21751
(UNKNOWN)  OSVDB  21751
http://secunia.com/advisories/18069
(UNKNOWN)  SECUNIA  18069

- 漏洞信息

Envolution跨站脚本漏洞
中危 跨站脚本
2005-12-15 00:00:00 2005-12-15 00:00:00
远程  
        Envolution的News模块中存在跨站脚本漏洞,远程攻击者可以通过(1) startrow和(2) catid参数注入任意Web脚本或HTML。

- 公告与补丁

        

- 漏洞信息

21751
News Module for Envolution modules.php Multiple Parameter XSS
Remote / Network Access Input Manipulation
Loss of Integrity
Exploit Public Uncoordinated Disclosure

- 漏洞描述

News Module for Envolution contains a flaw that allows a remote cross site scripting attack. This flaw exists because the application does not validate the 'startrow' or 'catid' parameters upon submission to the modules.php script when 'module' is set to 'News'. This could allow a user to create a specially crafted URL that would execute arbitrary code in a user's browser within the trust relationship between the browser and the server, leading to a loss of integrity.

- 时间线

2005-12-13 Unknow
2005-12-13 Unknow

- 解决方案

Currently, there are no known upgrades, patches, or workarounds available to correct this issue.

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站