CVE-2005-4261
CVSS7.8
发布时间 :2005-12-15 06:03:00
修订时间 :2016-10-14 21:59:05
NMCO    

[原文]Unspecified vulnerability in Positive Software Corporation CP+ (cpplus) before 2.5.5 allows attackers to have unknown impact and attack vectors, related to "a possible security flaw caused by a bug in Perl." NOTE: unless CP+ includes its own copy of Perl with CVE-2005-3962, this is a different vulnerability than CVE-2005-3962; however, there is insufficient information to be sure.


[CNNVD]Positive Software Corporation CP+未明Perl安全漏洞(CNNVD-200512-311)

        Positive Software Corporation CP+ (cpplus) 2.5.5之前版本中存在未明漏洞,远程攻击者可以具有"Perl缺陷引起的潜在安全缺陷" 相关的未知影响和攻击平台。

- CVSS (基础分值)

CVSS分值: 7.8 [严重(HIGH)]
机密性影响: [--]
完整性影响: [--]
可用性影响: [--]
攻击复杂度: [--]
攻击向量: [--]
身份认证: [--]

- CPE (受影响的平台与产品)

cpe:/a:positive_software:cp%2b:2.5.4
cpe:/a:positive_software:cp%2b:2.5.3
cpe:/a:positive_software:cp%2b:2.5.2
cpe:/a:positive_software:cp%2b:2.5
cpe:/a:positive_software:cp%2b:2.5.1
cpe:/a:positive_software:cp%2b:2.5.5

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-4261
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2005-4261
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200512-311
(官方数据源) CNNVD

- 其它链接及资源

http://cpplus.info/feature_25.html
(PATCH)  CONFIRM  http://cpplus.info/feature_25.html
http://www.securityfocus.com/bid/15799
(UNKNOWN)  BID  15799
http://www.trustix.org/errata/2005/0068/
(VENDOR_ADVISORY)  TRUSTIX  2005-0068
http://www.vupen.com/english/advisories/2005/2828
(UNKNOWN)  VUPEN  ADV-2005-2828

- 漏洞信息

Positive Software Corporation CP+未明Perl安全漏洞
高危 资料不足
2005-12-15 00:00:00 2005-12-15 00:00:00
远程  
        Positive Software Corporation CP+ (cpplus) 2.5.5之前版本中存在未明漏洞,远程攻击者可以具有"Perl缺陷引起的潜在安全缺陷" 相关的未知影响和攻击平台。

- 公告与补丁

        目前厂商已经发布了升级补丁以修复此安全问题,补丁获取链接:
        http://cpplus.info/feature_25.html

- 漏洞信息

21620
CP+ Unspecified Perl Issue
Vendor Verified

- 漏洞描述

Unknown or Incomplete

- 时间线

2005-11-30 Unknow
Unknow Unknow

- 解决方案

Upgrade to version 2.5.5 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站