CVE-2005-4222
CVSS4.3
发布时间 :2005-12-14 06:03:00
修订时间 :2008-09-05 16:56:20
NMCO    

[原文]Multiple cross-site scripting (XSS) vulnerabilities in guestbook.cgi in Lars Ellingsen Guestserver 4.13 and earlier allow remote attackers to inject arbitrary web script or HTML via unspecified message fields.


[CNNVD]Lars Ellingsen Guestserver guestbook.cgi跨站脚本攻击漏洞(CNNVD-200512-279)

        Lars Ellingsen Guestserver 4.13及更早版本中的guestbook.cgi存在多个跨站脚本攻击漏洞,远程攻击者可通过未指定的message字段注入任意Web脚本或HTML。

- CVSS (基础分值)

CVSS分值: 4.3 [中等(MEDIUM)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: MEDIUM [漏洞利用存在一定的访问条件]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/a:lars_ellingsen:guestserver:3.02
cpe:/a:lars_ellingsen:guestserver:3.80
cpe:/a:lars_ellingsen:guestserver:3.30
cpe:/a:lars_ellingsen:guestserver:3.41
cpe:/a:lars_ellingsen:guestserver:3.42
cpe:/a:lars_ellingsen:guestserver:3.83
cpe:/a:lars_ellingsen:guestserver:3.20
cpe:/a:lars_ellingsen:guestserver:4.07
cpe:/a:lars_ellingsen:guestserver:4.13
cpe:/a:lars_ellingsen:guestserver:3.47
cpe:/a:lars_ellingsen:guestserver:3.33
cpe:/a:lars_ellingsen:guestserver:3.44
cpe:/a:lars_ellingsen:guestserver:3.36
cpe:/a:lars_ellingsen:guestserver:3.66
cpe:/a:lars_ellingsen:guestserver:3.21
cpe:/a:lars_ellingsen:guestserver:4.09
cpe:/a:lars_ellingsen:guestserver:3.34
cpe:/a:lars_ellingsen:guestserver:3.35
cpe:/a:lars_ellingsen:guestserver:2.07
cpe:/a:lars_ellingsen:guestserver:4.08
cpe:/a:lars_ellingsen:guestserver:3.46
cpe:/a:lars_ellingsen:guestserver:2.90
cpe:/a:lars_ellingsen:guestserver:2.10
cpe:/a:lars_ellingsen:guestserver:3.60
cpe:/a:lars_ellingsen:guestserver:3.32
cpe:/a:lars_ellingsen:guestserver:3.81
cpe:/a:lars_ellingsen:guestserver:3.40
cpe:/a:lars_ellingsen:guestserver:3.03
cpe:/a:lars_ellingsen:guestserver:3.01
cpe:/a:lars_ellingsen:guestserver:3.31
cpe:/a:lars_ellingsen:guestserver:4.10
cpe:/a:lars_ellingsen:guestserver:4.06
cpe:/a:lars_ellingsen:guestserver:4.05
cpe:/a:lars_ellingsen:guestserver:4.01
cpe:/a:lars_ellingsen:guestserver:3.82
cpe:/a:lars_ellingsen:guestserver:3.62
cpe:/a:lars_ellingsen:guestserver:3.22
cpe:/a:lars_ellingsen:guestserver:3.45
cpe:/a:lars_ellingsen:guestserver:3.43
cpe:/a:lars_ellingsen:guestserver:3.10
cpe:/a:lars_ellingsen:guestserver:4
cpe:/a:lars_ellingsen:guestserver:3.48
cpe:/a:lars_ellingsen:guestserver:3.65

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-4222
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2005-4222
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200512-279
(官方数据源) CNNVD

- 其它链接及资源

http://www.securityfocus.com/bid/15821/
(UNKNOWN)  BID  15821
http://www.securityfocus.com/archive/1/archive/1/419241/100/0/threaded
(VENDOR_ADVISORY)  BUGTRAQ  20051211 Guestserver guestbook system vulnerabilities

- 漏洞信息

Lars Ellingsen Guestserver guestbook.cgi跨站脚本攻击漏洞
中危 跨站脚本
2005-12-14 00:00:00 2005-12-14 00:00:00
远程  
        Lars Ellingsen Guestserver 4.13及更早版本中的guestbook.cgi存在多个跨站脚本攻击漏洞,远程攻击者可通过未指定的message字段注入任意Web脚本或HTML。

- 公告与补丁

        

- 漏洞信息

12846
Guestserver Message Field XSS
Remote / Network Access Input Manipulation
Loss of Integrity

- 漏洞描述

Unknown or Incomplete

- 时间线

2005-01-01 Unknow
2005-01-01 Unknow

- 解决方案

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站