CVE-2005-4192
CVSS3.5
发布时间 :2005-12-13 06:03:00
修订时间 :2011-03-07 21:27:49
NMCO    

[原文]Multiple cross-site scripting (XSS) vulnerabilities in templates/notepads/notepads.inc in Horde Mnemo Note Manager H3 before 2.0.3 allow remote authenticated users to inject arbitrary web script or HTML via (1) the notepad's name or (2) description, when creating a new notepad.


[CNNVD]Horde Nag远程HTML注入漏洞(CNNVD-200512-231)

        Horde Nag是一套可实现简单多用户任务管理器的PHP脚本。
        Horde的Nag模块没有正确的过滤记事本的名称,远程攻击者可能利用此漏洞诱使用户执行任意JavaScript代码。攻击者可以在记事本名称中插入任意JavaScript代码。如果用户打开了该文件的话,就可以执行任意代码。
        

- CVSS (基础分值)

CVSS分值: 3.5 [轻微(LOW)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: MEDIUM [漏洞利用存在一定的访问条件]
攻击向量: [--]
身份认证: [--]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-4192
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2005-4192
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200512-231
(官方数据源) CNNVD

- 其它链接及资源

http://www.securityfocus.com/bid/15803
(PATCH)  BID  15803
http://secunia.com/advisories/17964
(VENDOR_ADVISORY)  SECUNIA  17964
http://lists.horde.org/archives/announce/2005/000237.html
(PATCH)  MLIST  [horde-announce] 20051211 Mnemo H3 (2.0.3) (final)
http://cvs.horde.org/diff.php/mnemo/templates/notepads/notepads.inc?r1=1.9&r2=1.10&ty=h
(PATCH)  CONFIRM  http://cvs.horde.org/diff.php/mnemo/templates/notepads/notepads.inc?r1=1.9&r2=1.10&ty=h
http://www.vupen.com/english/advisories/2005/2833
(UNKNOWN)  VUPEN  ADV-2005-2833
http://www.sec-consult.com/245.html
(VENDOR_ADVISORY)  MISC  http://www.sec-consult.com/245.html

- 漏洞信息

Horde Nag远程HTML注入漏洞
低危 跨站脚本
2005-12-13 00:00:00 2006-01-19 00:00:00
远程  
        Horde Nag是一套可实现简单多用户任务管理器的PHP脚本。
        Horde的Nag模块没有正确的过滤记事本的名称,远程攻击者可能利用此漏洞诱使用户执行任意JavaScript代码。攻击者可以在记事本名称中插入任意JavaScript代码。如果用户打开了该文件的话,就可以执行任意代码。
        

- 公告与补丁

        目前厂商已经发布了升级补丁以修复此安全问题,补丁获取链接:
        ftp://ftp.horde.org/pub/nag/nag-h3-2.0.4.tar.gz

- 漏洞信息

21604
Horde Mnemo Application Notepad Multiple Field XSS
Remote / Network Access Input Manipulation
Loss of Integrity
Vendor Verified

- 漏洞描述

Unknown or Incomplete

- 时间线

2005-12-11 2005-12-02
Unknow Unknow

- 解决方案

Upgrade to version Mnemo 2.0.3 (Horde 3) or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站