CVE-2005-4156
CVSS9.4
发布时间 :2005-12-10 21:03:00
修订时间 :2008-09-05 16:56:11
NMCO    

[原文]Unspecified vulnerability in Mambo 4.5 (1.0.0) through 4.5 (1.0.9), with magic_quotes_gpc disabled, allows remote attackers to read arbitrary files and possibly cause a denial of service via a query string that ends with a NULL character.


[CNNVD]Mambo未明漏洞(CNNVD-200512-182)

        Mambo 4.5 (1.0.0)至4.5 (1.0.9)存在未明漏洞,在禁用magic_quotes_gpc时,远程攻击者可以通过以空字符结尾的查询字符串读取任意文件,并可能导致系统拒绝服务。

- CVSS (基础分值)

CVSS分值: 9.4 [严重(HIGH)]
机密性影响: COMPLETE [完全的信息泄露导致所有系统文件暴露]
完整性影响: NONE [不会对系统完整性产生影响]
可用性影响: COMPLETE [可能导致系统完全宕机]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/a:mambo:mambo_open_source_4.5:1.0.2
cpe:/a:mambo:mambo_open_source_4.5:1.0.0
cpe:/a:mambo:mambo_open_source_4.5:1.0.3_beta
cpe:/a:mambo:mambo_open_source_4.5:1.0.3
cpe:/a:mambo:mambo_open_source_4.5:1.0.9
cpe:/a:mambo:mambo_open_source_4.5:1.0.1

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-4156
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2005-4156
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200512-182
(官方数据源) CNNVD

- 其它链接及资源

http://www.procheckup.com/Vulner_PR0511.php
(UNKNOWN)  MISC  http://www.procheckup.com/Vulner_PR0511.php
http://securitytracker.com/alerts/2005/Nov/1015176.html
(UNKNOWN)  SECTRACK  1015176

- 漏洞信息

Mambo未明漏洞
高危 未知
2005-12-10 00:00:00 2006-01-19 00:00:00
远程  
        Mambo 4.5 (1.0.0)至4.5 (1.0.9)存在未明漏洞,在禁用magic_quotes_gpc时,远程攻击者可以通过以空字符结尾的查询字符串读取任意文件,并可能导致系统拒绝服务。

- 公告与补丁

        

- 漏洞信息

21014
Mambo Unspecified Traversal Arbitrary File Access
Input Manipulation

- 漏洞描述

Unknown or Incomplete

- 时间线

2005-11-09 2005-03-11
Unknow Unknow

- 解决方案

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站