发布时间 :2005-12-09 06:03:00
修订时间 :2011-03-07 21:27:42

[原文]Unspecified "security leak" vulnerability in Contenido before 4.6.4, when register_globals is on and allow_url_fopen is true, has unspecified impact and attack vectors. NOTE: it is likely that this is a PHP remote file include vulnerability.

[CNNVD]Contenido CMS未指定的远程命令执行漏洞(CNNVD-200512-174)

        Contenido 4.6.4之前版本中未指定的"安全性泄漏"漏洞,在register_globals已打开且allow_url_fopen为true时,具有未指定的影响和攻击矢量。

- CVSS (基础分值)

CVSS分值: 7.5 [严重(HIGH)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)


- OVAL (用于检测的技术细节)


- 官方数据库链接
(官方数据源) MITRE
(官方数据源) NVD
(官方数据源) CNNVD

- 其它链接及资源
(UNKNOWN)  VUPEN  ADV-2005-2819
(UNKNOWN)  MLIST  [fm-news] 20051208 Newsletter for Thursday, December 08th 2005
(UNKNOWN)  BID  15790

- 漏洞信息

Contenido CMS未指定的远程命令执行漏洞
高危 输入验证
2005-12-09 00:00:00 2005-12-09 00:00:00
        Contenido 4.6.4之前版本中未指定的"安全性泄漏"漏洞,在register_globals已打开且allow_url_fopen为true时,具有未指定的影响和攻击矢量。

- 公告与补丁


- 漏洞信息

Contenido Unspecified PHP Related Information Leak
Vendor Verified

- 漏洞描述

Unknown or Incomplete

- 时间线

2005-12-08 Unknow
Unknow Unknow

- 解决方案

Upgrade to version 4.6.4 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

Unknown or Incomplete

- 漏洞信息

Contenido CMS Unspecified Remote Command Execution Vulnerability
Input Validation Error 15790
Yes No
2005-12-09 12:00:00 2009-07-12 05:56:00
This vulnerability was reported by the vendor.

- 受影响的程序版本

Contenido Contenido 4.6.1
Contenido Contenido 4.6
Contenido Contenido 4.6.4

- 不受影响的程序版本

Contenido Contenido 4.6.4

- 漏洞讨论

Contenido CMS is prone to an unspecified remote command execution vulnerability. This is due to a lack of proper sanitization of user-supplied input.

An attacker can exploit this vulnerability to execute arbitrary commands in the context of the Web server process. This may facilitate a compromise of the underlying system; other attacks are also possible.

It should be notes that the "allow_url_fopen" and "register_globals" PHP variables must be enabled to exploit this vulnerability.

- 漏洞利用

No exploit is required.

- 解决方案

The vendor has released version 4.6.4 to address this issue.

Contenido Contenido 4.6

Contenido Contenido 4.6.1

- 相关参考