CVE-2005-4083
CVSS5.0
发布时间 :2005-12-07 20:03:00
修订时间 :2008-09-05 16:56:04
NMCO    

[原文]Directory traversal vulnerability in xs_edit.php in the eXtreme Styles phpBB module 2.2.1 and earlier allows remote attackers to read arbitrary files via a .. (dot dot) in the edit parameter.


[CNNVD]eXtreme Styles phpBB module xs_edit.php目录遍历漏洞(CNNVD-200512-118)

        eXtreme Styles phpBB module 2.2.1及更早版本xs_edit.php中存在目录遍历漏洞,远程攻击者可以通过edit参数中的..(参数中包含'..')读取任意文件。

- CVSS (基础分值)

CVSS分值: 5 [中等(MEDIUM)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: NONE [不会对系统完整性产生影响]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-4083
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2005-4083
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200512-118
(官方数据源) CNNVD

- 其它链接及资源

http://www.securityfocus.com/archive/1/archive/1/418518/100/0/threaded
(UNKNOWN)  BUGTRAQ  20051203 eXtreme Styles mod <= 2.2.1 Multiple Vulnerabilities

- 漏洞信息

eXtreme Styles phpBB module xs_edit.php目录遍历漏洞
中危 路径遍历
2005-12-07 00:00:00 2006-01-19 00:00:00
远程  
        eXtreme Styles phpBB module 2.2.1及更早版本xs_edit.php中存在目录遍历漏洞,远程攻击者可以通过edit参数中的..(参数中包含'..')读取任意文件。

- 公告与补丁

        

- 漏洞信息

21639
phpBB eXtreme Styles Module xs_edit.php edit Parameter Traversal Arbitrary File Access
Remote / Network Access Input Manipulation

- 漏洞描述

Unknown or Incomplete

- 时间线

2005-12-03 Unknow
2005-12-03 Unknow

- 解决方案

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站