CVE-2005-4078
CVSS4.3
发布时间 :2005-12-07 20:03:00
修订时间 :2011-03-07 21:27:39
NMCO    

[原文]Multiple cross-site scripting (XSS) vulnerabilities in Ideal BB.NET 1.3 and earlier allow remote attackers to inject arbitrary web script or HTML via the (1) forumID, (2) boardID, and (3) topicRepeater1-p parameters in topics.aspx, (4) boardID parameter in categoryindex.aspx, (5) postID parameter in posts.aspx, (6) catID parameter in forums.aspx, and (7) memberID parameter in member.aspx.


[CNNVD]Ideal BB.NET 多个跨站脚本攻击漏洞(CNNVD-200512-123)

        Ideal BB.NET 1.3及更早版本中存在多个跨站脚本攻击漏洞,远程攻击者可以通过以下方式注入任意Web脚本或HTML:topics.aspx中的(1) forumID、(2) boardID和(3) topicRepeater1-p参数,(4) categoryindex.aspx中的boardID参数,(5) posts.aspx中的postID参数,(6) forums.aspx中的catID参数,以及(7) member.aspx中的memberID参数。

- CVSS (基础分值)

CVSS分值: 4.3 [中等(MEDIUM)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: MEDIUM [漏洞利用存在一定的访问条件]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-4078
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2005-4078
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200512-123
(官方数据源) CNNVD

- 其它链接及资源

http://xforce.iss.net/xforce/xfdb/23471
(UNKNOWN)  XF  idealbbnet-multiple-scripts-xss(23471)
http://www.vupen.com/english/advisories/2005/2757
(UNKNOWN)  VUPEN  ADV-2005-2757
http://www.osvdb.org/21515
(UNKNOWN)  OSVDB  21515
http://www.osvdb.org/21514
(UNKNOWN)  OSVDB  21514
http://www.osvdb.org/21513
(UNKNOWN)  OSVDB  21513
http://www.osvdb.org/21512
(UNKNOWN)  OSVDB  21512
http://www.osvdb.org/21511
(UNKNOWN)  OSVDB  21511
http://secunia.com/advisories/17906
(VENDOR_ADVISORY)  SECUNIA  17906
http://pridels0.blogspot.com/2005/12/ideal-bbnet-13-xss-vuln.html
(UNKNOWN)  MISC  http://pridels0.blogspot.com/2005/12/ideal-bbnet-13-xss-vuln.html

- 漏洞信息

Ideal BB.NET 多个跨站脚本攻击漏洞
中危 跨站脚本
2005-12-07 00:00:00 2006-01-19 00:00:00
远程  
        Ideal BB.NET 1.3及更早版本中存在多个跨站脚本攻击漏洞,远程攻击者可以通过以下方式注入任意Web脚本或HTML:topics.aspx中的(1) forumID、(2) boardID和(3) topicRepeater1-p参数,(4) categoryindex.aspx中的boardID参数,(5) posts.aspx中的postID参数,(6) forums.aspx中的catID参数,以及(7) member.aspx中的memberID参数。

- 公告与补丁

        

- 漏洞信息

21511
Ideal BB.NET topics.aspx Multiple Parameter XSS
Remote / Network Access Input Manipulation
Loss of Integrity
Exploit Public

- 漏洞描述

BB.NET contains a flaw that allows a remote cross site scripting attack. This flaw exists because the application does not validate 'forumID', 'boardID' and 'topicRepeater1-p' variables upon submission to the topics.aspx script. This could allow a user to create a specially crafted URL that would execute arbitrary code in a user's browser within the trust relationship between the browser and the server, leading to a loss of integrity.

- 时间线

2005-12-06 Unknow
2005-12-06 Unknow

- 解决方案

Currently, there are no known upgrades, patches, or workarounds available to correct this issue.

- 相关参考

- 漏洞作者

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站