CVE-2005-4075
CVSS4.3
发布时间 :2005-12-07 20:03:00
修订时间 :2011-03-07 21:27:39
NMCO    

[原文]Multiple cross-site scripting (XSS) vulnerabilities in index.cfm in CF_Nuke 4.6 and earlier allow remote attackers to inject arbitrary web script or HTML via the (1) topic and (2) newsid parameter in the news sector, and (3) cat parameter in the links sector.


[CNNVD]CF_Nuke Index.CFM跨站脚本攻击漏洞(CNNVD-200512-122)

        CF_Nuke 4.6及更早版本的index.cfm中存在多个跨站脚本攻击漏洞,远程攻击者可以通过新闻部分的(1) topic和(2) newsid参数,以及链接部分的 (3) cat参数注入任意Web脚本或HTML。

- CVSS (基础分值)

CVSS分值: 4.3 [中等(MEDIUM)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: MEDIUM [漏洞利用存在一定的访问条件]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/a:mycfnuke:cf_nuke:4.5
cpe:/a:mycfnuke:cf_nuke:4.0
cpe:/a:mycfnuke:cf_nuke:4.6
cpe:/a:mycfnuke:cf_nuke:3.0a

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-4075
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2005-4075
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200512-122
(官方数据源) CNNVD

- 其它链接及资源

http://xforce.iss.net/xforce/xfdb/23540
(UNKNOWN)  XF  cfnuke-index-xss(23540)
http://www.vupen.com/english/advisories/2005/2795
(UNKNOWN)  VUPEN  ADV-2005-2795
http://www.securityfocus.com/bid/15778
(UNKNOWN)  BID  15778
http://www.osvdb.org/21507
(UNKNOWN)  OSVDB  21507
http://secunia.com/advisories/17939
(VENDOR_ADVISORY)  SECUNIA  17939
http://pridels0.blogspot.com/2005/12/cfnuke-v46-multiple-vuln.html
(UNKNOWN)  MISC  http://pridels0.blogspot.com/2005/12/cfnuke-v46-multiple-vuln.html

- 漏洞信息

CF_Nuke Index.CFM跨站脚本攻击漏洞
中危 跨站脚本
2005-12-07 00:00:00 2006-01-19 00:00:00
远程  
        CF_Nuke 4.6及更早版本的index.cfm中存在多个跨站脚本攻击漏洞,远程攻击者可以通过新闻部分的(1) topic和(2) newsid参数,以及链接部分的 (3) cat参数注入任意Web脚本或HTML。

- 公告与补丁

        

- 漏洞信息

21507
CF_Nuke index.cfm Multiple Parameter XSS
Remote / Network Access Input Manipulation
Loss of Integrity
Exploit Public

- 漏洞描述

CF_Nuke contains a flaw that allows a remote cross site scripting attack. This flaw exists because the application does not validate 'topic', 'cat' and 'newsid' variables upon submission to the index.cfm script. This could allow a user to create a specially crafted URL that would execute arbitrary code in a user's browser within the trust relationship between the browser and the server, leading to a loss of integrity.

- 时间线

2005-12-06 Unknow
2005-12-06 Unknow

- 解决方案

Currently, there are no known upgrades, patches, or workarounds available to correct this issue.

- 相关参考

- 漏洞作者

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站