CVE-2005-4021
CVSS5.0
发布时间 :2005-12-05 06:03:00
修订时间 :2011-03-07 21:27:33
NMCO    

[原文]The installer for Gallery 2.0 before 2.0.2 stores the install log under the web document root with insufficient access control, which allows remote attackers to obtain sensitive information.


[CNNVD]Gallery多个输入验证漏洞(CNNVD-200512-085)

        Gallery 2.0.2之前的2.0版本的安装程序将日志安装在没有充分的访问控制的web文档根目录下,远程攻击者可以获取敏感信息。

- CVSS (基础分值)

CVSS分值: 5 [中等(MEDIUM)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: NONE [不会对系统完整性产生影响]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/a:gallery_project:gallery:2.0_beta1
cpe:/a:gallery_project:gallery:2.0_beta3
cpe:/a:gallery_project:gallery:2.0_alpha2
cpe:/a:gallery_project:gallery:2.0_alpha3
cpe:/a:gallery_project:gallery:2.0_beta2
cpe:/a:gallery_project:gallery:2.0_alpha4
cpe:/a:gallery_project:gallery:2.0_alpha1
cpe:/a:gallery_project:gallery:2.0.1
cpe:/a:gallery_project:gallery:2.0
cpe:/a:gallery_project:gallery:2.0_rc1
cpe:/a:gallery_project:gallery:2.0_rc2

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-4021
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2005-4021
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200512-085
(官方数据源) CNNVD

- 其它链接及资源

http://www.securityfocus.com/archive/1/archive/1/418200/100/0/threaded
(VENDOR_ADVISORY)  BUGTRAQ  20051130 Gallery 2.x Security Advisory
http://www.vupen.com/english/advisories/2005/2681
(UNKNOWN)  VUPEN  ADV-2005-2681
http://www.securityfocus.com/bid/15614
(UNKNOWN)  BID  15614

- 漏洞信息

Gallery多个输入验证漏洞
中危 输入验证
2005-12-05 00:00:00 2005-12-05 00:00:00
远程  
        Gallery 2.0.2之前的2.0版本的安装程序将日志安装在没有充分的访问控制的web文档根目录下,远程攻击者可以获取敏感信息。

- 公告与补丁

        目前厂商已经发布了升级补丁以修复此安全问题,补丁获取链接:
        http://codex.gallery2.org/index.php?title=Gallery2:Download&oldid=5917

- 漏洞信息

21311
Gallery Install Log Local Information Disclosure
Information Disclosure
Loss of Confidentiality

- 漏洞描述

Unknown or Incomplete

- 时间线

2005-11-29 Unknow
Unknow Unknow

- 解决方案

Upgrade to version 2.0.2 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站