CVE-2005-3971
CVSS4.3
发布时间 :2005-12-03 14:03:00
修订时间 :2011-03-07 21:27:27
NMCO    

[原文]Cross-site scripting (XSS) vulnerability in the login form in Citrix MetaFrame Secure Access Manager 2.0 through 2.2 and NFuse Elite 1.0 allows remote attackers to inject arbitrary web script or HTML via the username field.


[CNNVD]Citrix多个跨站脚本攻击漏洞(CNNVD-200512-045)

        Citrix MetaFrame Secure Access Manager 2.0 到2.2 和 NFuse Elite 1.0的login form中存在跨站脚本攻击漏洞。远程攻击者可以借助username字段,注入任意Web脚本或HTML。

- CVSS (基础分值)

CVSS分值: 4.3 [中等(MEDIUM)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: MEDIUM [漏洞利用存在一定的访问条件]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/a:citrix:metaframe_secure_access_manager:2.1Citrix Citrix Metaframe Secure Access Manager 2.1
cpe:/a:citrix:metaframe_secure_access_manager:2.0Citrix Citrix Metaframe Secure Access Manager 2.0
cpe:/a:citrix:metaframe_secure_access_manager:2.2Citrix Citrix Metaframe Secure Access Manager 2.2
cpe:/a:citrix:nfuse:1.0::elite

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-3971
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2005-3971
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200512-045
(官方数据源) CNNVD

- 其它链接及资源

http://www.securityfocus.com/bid/15664
(PATCH)  BID  15664
http://support.citrix.com/article/CTX108208
(VENDOR_ADVISORY)  CONFIRM  http://support.citrix.com/article/CTX108208
http://secunia.com/advisories/17819
(VENDOR_ADVISORY)  SECUNIA  17819
http://www.vupen.com/english/advisories/2005/2676
(UNKNOWN)  VUPEN  ADV-2005-2676
http://xforce.iss.net/xforce/xfdb/23396
(UNKNOWN)  XF  citrix-login-xss(23396)
http://securitytracker.com/id?1015305
(UNKNOWN)  SECTRACK  1015305
http://securitytracker.com/id?1015304
(UNKNOWN)  SECTRACK  1015304

- 漏洞信息

Citrix多个跨站脚本攻击漏洞
中危 跨站脚本
2005-12-03 00:00:00 2005-12-06 00:00:00
远程  
        Citrix MetaFrame Secure Access Manager 2.0 到2.2 和 NFuse Elite 1.0的login form中存在跨站脚本攻击漏洞。远程攻击者可以借助username字段,注入任意Web脚本或HTML。

- 公告与补丁

        目前厂商已经发布了升级补丁以修复此安全问题,补丁获取链接:
        http://www.citrix.com/

- 漏洞信息

21343
Citrix Multiple Products Login Page XSS
Remote / Network Access Input Manipulation
Loss of Integrity
Exploit Public

- 漏洞描述

Unknown or Incomplete

- 时间线

2005-11-29 Unknow
Unknow Unknow

- 解决方案

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站