CVE-2005-3970
CVSS4.3
发布时间 :2005-12-03 14:03:00
修订时间 :2011-03-07 21:27:27
NMCO    

[原文]Cross-site scripting (XSS) vulnerability in MXChange before 0.2.0-pre10 PL492 allows remote attackers to inject arbitrary web script or HTML via unknown vectors.


[CNNVD]MXChange 跨站脚本攻击漏洞(CNNVD-200512-038)

        MXChange0.2.0-pre10 PL492之前版本存在跨站脚本攻击漏洞。远程攻击者可以通过未知向量执行任意Web脚本或HTML。

- CVSS (基础分值)

CVSS分值: 4.3 [中等(MEDIUM)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: MEDIUM [漏洞利用存在一定的访问条件]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/a:mxchange:mxchange:0.2.0_pre3
cpe:/a:mxchange:mxchange:0.2.0_pre9
cpe:/a:mxchange:mxchange:0.2.0_pre10
cpe:/a:mxchange:mxchange:0.2.0_pre4
cpe:/a:mxchange:mxchange:0.2.0_pre5
cpe:/a:mxchange:mxchange:0.2.0_pre7
cpe:/a:mxchange:mxchange:0.2.0_pre8
cpe:/a:mxchange:mxchange:0.2.0_pre6

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-3970
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2005-3970
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200512-038
(官方数据源) CNNVD

- 其它链接及资源

https://sourceforge.net/project/shownotes.php?release_id=374590&group_id=89906
(PATCH)  CONFIRM  https://sourceforge.net/project/shownotes.php?release_id=374590&group_id=89906
http://www.securityfocus.com/bid/15672
(PATCH)  BID  15672
http://www.osvdb.org/21338
(PATCH)  OSVDB  21338
http://secunia.com/advisories/17793
(VENDOR_ADVISORY)  SECUNIA  17793
http://www.vupen.com/english/advisories/2005/2683
(UNKNOWN)  VUPEN  ADV-2005-2683

- 漏洞信息

MXChange 跨站脚本攻击漏洞
中危 跨站脚本
2005-12-03 00:00:00 2005-12-06 00:00:00
远程  
        MXChange0.2.0-pre10 PL492之前版本存在跨站脚本攻击漏洞。远程攻击者可以通过未知向量执行任意Web脚本或HTML。

- 公告与补丁

        目前厂商已经发布了升级补丁以修复此安全问题,补丁获取链接:
        http://prdownloads.sourceforge.net/mxchange/mxchange-testing_0_2_0-pre10_492.zip?download

- 漏洞信息

21338
MXChange Unspecified XSS
Remote / Network Access Input Manipulation
Loss of Integrity
Exploit Unknown

- 漏洞描述

MXChange contains a flaw that allows a remote cross site scripting attack. This flaw exists because the application does not validate unspecified variables upon submission to an unspecified script. This could allow a user to create a specially crafted URL that would execute arbitrary code in a user's browser within the trust relationship between the browser and the server, leading to a loss of integrity.

- 时间线

2005-12-01 Unknow
Unknow Unknow

- 解决方案

Upgrade to version 0.2.0-pre10-492 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站