CVE-2005-3913
CVSS5.0
发布时间 :2005-11-30 06:03:00
修订时间 :2011-03-07 21:27:22
NMCO    

[原文]Unspecified vulnerability in the domain alias management in Virtual Hosting Control System (VHCS) 2.4.6.2, related to "creating and deleting forwards for domain aliases," allows users to hijack the forwardings of other users.


[CNNVD]Virtual Hosting Control System域别名管理信息泄漏漏洞(CNNVD-200511-509)

        Virtual Hosting Control System是一款专用的虚拟主机管理系统。
        Virtual Hosting Control System (VHCS) 2.4.6.2的域别名管理中的未明漏洞(与"创建和删除域别名转发"相关),可让用户截取其他用户的转发信息。

- CVSS (基础分值)

CVSS分值: 5 [中等(MEDIUM)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-3913
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2005-3913
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200511-509
(官方数据源) CNNVD

- 其它链接及资源

http://vhcs.net/new/modules/news/article.php?storyid=17
(PATCH)  CONFIRM  http://vhcs.net/new/modules/news/article.php?storyid=17
http://secunia.com/advisories/17704
(VENDOR_ADVISORY)  SECUNIA  17704
http://www.vupen.com/english/advisories/2005/2534
(UNKNOWN)  VUPEN  ADV-2005-2534
http://www.osvdb.org/21061
(UNKNOWN)  OSVDB  21061

- 漏洞信息

Virtual Hosting Control System域别名管理信息泄漏漏洞
中危 未知
2005-11-30 00:00:00 2005-11-30 00:00:00
远程  
        Virtual Hosting Control System是一款专用的虚拟主机管理系统。
        Virtual Hosting Control System (VHCS) 2.4.6.2的域别名管理中的未明漏洞(与"创建和删除域别名转发"相关),可让用户截取其他用户的转发信息。

- 公告与补丁

        暂无数据

- 漏洞信息

21061
VHCS Domain Alias Management Unspecified Hijack
Remote / Network Access
Loss of Integrity
Exploit Unknown

- 漏洞描述

VHCS contains a flaw related to the domain alias management when creating and deleting forwards that may allow an attacker to hijack other users' forwards. No further details have been provided.

- 时间线

2005-11-23 Unknow
Unknow Unknow

- 解决方案

Upgrade to version 2.4.7 or higher, as it has been reported to fix this vulnerability. In addition, VHCS has released a patch for some older versions.

- 相关参考

- 漏洞作者

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站