CVE-2005-3868
CVSS7.5
发布时间 :2005-11-29 06:03:00
修订时间 :2011-03-07 21:27:18
NMCO    

[原文]Multiple SQL injection vulnerabilities in K-Search 1.0 and earlier allow remote attackers to execute arbitrary SQL commands via the (1) term, (2) id, (3) stat, and (4) source parameters to index.php, and (5) through the image parameters with an add request.


[CNNVD]K-Search 多个SQL注入漏洞(CNNVD-200511-466)

        一个功能强大、性能卓越的搜索系统。
        K-Search 1.0及更早版本存在多个SQL注入漏洞,可让远程攻击者通过index.php的(1) term、(2) id、(3) stat和(4) source参数,以及(5)通过具有添加请求的图像参数执行任意SQL命令。

- CVSS (基础分值)

CVSS分值: 7.5 [严重(HIGH)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-3868
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2005-3868
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200511-466
(官方数据源) CNNVD

- 其它链接及资源

http://www.vupen.com/english/advisories/2005/2616
(UNKNOWN)  VUPEN  ADV-2005-2616
http://www.securityfocus.com/bid/15588
(UNKNOWN)  BID  15588
http://www.exploit-db.com/exploits/13993
(UNKNOWN)  EXPLOIT-DB  13993
http://secunia.com/advisories/17719
(VENDOR_ADVISORY)  SECUNIA  17719
http://www.osvdb.org/21127
(UNKNOWN)  OSVDB  21127
http://pridels0.blogspot.com/2005/11/k-search-multiple-vuln.html
(UNKNOWN)  MISC  http://pridels0.blogspot.com/2005/11/k-search-multiple-vuln.html

- 漏洞信息

K-Search 多个SQL注入漏洞
高危 SQL注入
2005-11-29 00:00:00 2005-11-29 00:00:00
远程  
        一个功能强大、性能卓越的搜索系统。
        K-Search 1.0及更早版本存在多个SQL注入漏洞,可让远程攻击者通过index.php的(1) term、(2) id、(3) stat和(4) source参数,以及(5)通过具有添加请求的图像参数执行任意SQL命令。

- 公告与补丁

        暂无数据

- 漏洞信息

21127
K-Search index.php Multiple Parameter SQL Injection
Remote / Network Access Information Disclosure, Input Manipulation
Loss of Confidentiality, Loss of Integrity

- 漏洞描述

K-Search contains a flaw that may allow an attacker to carry out an SQL injection attack. The issue is due to the index.php script not properly sanitizing user-supplied input to the 'id', 'stat' and 'source' variable. This may allow an attacker to inject or manipulate SQL queries in the back-end database.

- 时间线

2005-11-28 Unknow
Unknow Unknow

- 解决方案

Currently, there are no known upgrades, patches, or workarounds available to correct this issue.

- 相关参考

- 漏洞作者

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站