CVE-2005-3837
CVSS4.3
发布时间 :2005-11-26 15:03:00
修订时间 :2011-03-07 21:27:14
NMCO    

[原文]Cross-site scripting (XSS) vulnerability in the search module in sCssBoard 1.2 and 1.12, and earlier versions, allows remote attackers to inject arbitrary web script or HTML via the search_term parameter.


[CNNVD]SCSSBoard搜索模块跨站脚本漏洞(CNNVD-200511-423)

        sCssBoard是一款基于PHP开发的简单而高效的论坛软件。
        sCssBoard 1.2和1.12及更早版本的搜索模块存在跨站脚本漏洞,可让远程攻击者通过search_term参数注入任意Web脚本或HTML。

- CVSS (基础分值)

CVSS分值: 4.3 [中等(MEDIUM)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: MEDIUM [漏洞利用存在一定的访问条件]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-3837
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2005-3837
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200511-423
(官方数据源) CNNVD

- 其它链接及资源

http://www.vupen.com/english/advisories/2005/2568
(UNKNOWN)  VUPEN  ADV-2005-2568
http://secunia.com/advisories/17716
(VENDOR_ADVISORY)  SECUNIA  17716
http://www.securityfocus.com/bid/15558
(UNKNOWN)  BID  15558
http://www.osvdb.org/21089
(UNKNOWN)  OSVDB  21089
http://pridels0.blogspot.com/2005/11/scssboard-xss-vuln-in-search-param.html
(UNKNOWN)  MISC  http://pridels0.blogspot.com/2005/11/scssboard-xss-vuln-in-search-param.html

- 漏洞信息

SCSSBoard搜索模块跨站脚本漏洞
中危 跨站脚本
2005-11-26 00:00:00 2005-11-28 00:00:00
远程  
        sCssBoard是一款基于PHP开发的简单而高效的论坛软件。
        sCssBoard 1.2和1.12及更早版本的搜索模块存在跨站脚本漏洞,可让远程攻击者通过search_term参数注入任意Web脚本或HTML。

- 公告与补丁

        暂无数据

- 漏洞信息

21089
sCssBoard Search Module search_term Parameter XSS
Remote / Network Access Input Manipulation
Loss of Integrity
Exploit Unknown

- 漏洞描述

sCssBoard contains a flaw that allows a remote cross site scripting attack. This flaw exists because the application does not validate 'search_term' variables upon submission to the Search Module script. This could allow a user to create a specially crafted URL that would execute arbitrary code in a user's browser within the trust relationship between the browser and the server, leading to a loss of integrity.

- 时间线

2005-11-23 Unknow
Unknow Unknow

- 解决方案

Currently, there are no known upgrades, patches, or workarounds available to correct this issue.

- 相关参考

- 漏洞作者

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站