CVE-2005-3828
CVSS7.5
发布时间 :2005-11-26 14:03:00
修订时间 :2011-03-07 21:27:13
NMCO    

[原文]SQL injection vulnerability in index.php in ActiveCampaign KnowledgeBuilder 2.4 and earlier allows remote attackers to execute arbitrary SQL commands via the article parameter.


[CNNVD]ActiveCampaign KnowledgeBuilder index.php SQL注入漏洞(CNNVD-200511-418)

        ActiveCampaign KnowledgeBuilder是一款FAQ知识库系统。
        ActiveCampaign KnowledgeBuilder 2.4及更早版本的index.php存在SQL注入漏洞,可让远程攻击者通过article参数执行任意SQL命令。

- CVSS (基础分值)

CVSS分值: 7.5 [严重(HIGH)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-3828
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2005-3828
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200511-418
(官方数据源) CNNVD

- 其它链接及资源

http://www.vupen.com/english/advisories/2005/2587
(UNKNOWN)  VUPEN  ADV-2005-2587
http://secunia.com/advisories/17732
(VENDOR_ADVISORY)  SECUNIA  17732
http://www.osvdb.org/21096
(UNKNOWN)  OSVDB  21096
http://pridels0.blogspot.com/2005/11/activecampaign-knowledgebuilder-vuln.html
(UNKNOWN)  MISC  http://pridels0.blogspot.com/2005/11/activecampaign-knowledgebuilder-vuln.html

- 漏洞信息

ActiveCampaign KnowledgeBuilder index.php SQL注入漏洞
高危 SQL注入
2005-11-26 00:00:00 2005-11-28 00:00:00
远程  
        ActiveCampaign KnowledgeBuilder是一款FAQ知识库系统。
        ActiveCampaign KnowledgeBuilder 2.4及更早版本的index.php存在SQL注入漏洞,可让远程攻击者通过article参数执行任意SQL命令。

- 公告与补丁

        

- 漏洞信息

21096
ActiveCampaign KnowledgeBuilder index.php article Parameter SQL Injection
Remote / Network Access Information Disclosure, Input Manipulation
Loss of Confidentiality, Loss of Integrity
Exploit Unknown

- 漏洞描述

KnowledgeBuilder contains a flaw that may allow an attacker to carry out an SQL injection attack. The issue is due to the 'index.php' script not properly sanitizing user-supplied input to the 'article' variable. This may allow an attacker to inject or manipulate SQL queries in the back-end database.

- 时间线

2005-11-24 Unknow
Unknow Unknow

- 解决方案

Currently, there are no known upgrades, patches, or workarounds available to correct this issue.

- 相关参考

- 漏洞作者

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站