CVE-2005-3799
CVSS5.0
发布时间 :2005-11-24 06:03:00
修订时间 :2016-10-17 23:37:22
NMCO    

[原文]phpBB 2.0.18 allows remote attackers to obtain sensitive information via a large SQL query, which generates an error message that reveals SQL syntax or the full installation path.


[CNNVD]phpBB 大型SQL查询敏感信息泄漏漏洞(CNNVD-200511-366)

        phpBB 2是一个论坛软件,使用PHP语言开发的并开放其原始码。
        phpBB 2.0.18可让远程攻击者通过大型SQL查询(可生成揭示SQL语法或完整安装路径的错误消息)获取敏感信息。

- CVSS (基础分值)

CVSS分值: 5 [中等(MEDIUM)]
机密性影响: [--]
完整性影响: [--]
可用性影响: [--]
攻击复杂度: [--]
攻击向量: [--]
身份认证: [--]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-3799
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2005-3799
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200511-366
(官方数据源) CNNVD

- 其它链接及资源

http://marc.info/?l=bugtraq&m=113200740718682&w=2
(UNKNOWN)  BUGTRAQ  20051111 phpBB 2.0.18 SQL Query problem
http://marc.info/?l=bugtraq&m=113210133012767&w=2
(UNKNOWN)  BUGTRAQ  20051115 Re: phpBB 2.0.18 SQL Query problem
http://securityreason.com/achievement_exploitalert/4
(UNKNOWN)  MISC  http://securityreason.com/achievement_exploitalert/4

- 漏洞信息

phpBB 大型SQL查询敏感信息泄漏漏洞
中危 未知
2005-11-24 00:00:00 2005-11-28 00:00:00
远程  
        phpBB 2是一个论坛软件,使用PHP语言开发的并开放其原始码。
        phpBB 2.0.18可让远程攻击者通过大型SQL查询(可生成揭示SQL语法或完整安装路径的错误消息)获取敏感信息。

- 公告与补丁

        

- 漏洞信息

24112
phpBB Large SQL Query Error Message Path Disclosure

- 漏洞描述

Unknown or Incomplete

- 时间线

2005-11-11 Unknow
Unknow Unknow

- 解决方案

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站