CVE-2005-3797
CVSS7.5
发布时间 :2005-11-24 06:03:00
修订时间 :2016-10-17 23:37:20
NMCO    

[原文]PHP remote file inclusion vulnerability in payment_paypal.php in AlstraSoft Template Seller Pro 3.25 allows remote attackers to execute arbitrary PHP code via the config[basepath] parameter.


[CNNVD]AlstraSoft Template Seller Pro payment_paypal.php PHP远程文件包含漏洞(CNNVD-200511-365)

        AlstraSoft Template Seller是一款网络商店模板软件。
        AlstraSoft Template Seller Pro 3.25的payment_paypal.php中的PHP远程文件包含漏洞,可让远程攻击者通过config[basepath]参数执行任意PHP代码。

- CVSS (基础分值)

CVSS分值: 7.5 [严重(HIGH)]
机密性影响: [--]
完整性影响: [--]
可用性影响: [--]
攻击复杂度: [--]
攻击向量: [--]
身份认证: [--]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-3797
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2005-3797
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200511-365
(官方数据源) CNNVD

- 其它链接及资源

http://marc.info/?l=bugtraq&m=113209710803581&w=2
(UNKNOWN)  BUGTRAQ  20051115 Template Seller Pro 3.25
http://myblog.it-security23.net/?postid=6
(UNKNOWN)  MISC  http://myblog.it-security23.net/?postid=6
http://securityreason.com/securityalert/189
(UNKNOWN)  SREASON  189
http://www.securityfocus.com/bid/15441
(UNKNOWN)  BID  15441
http://www.vupen.com/english/advisories/2005/2456
(UNKNOWN)  VUPEN  ADV-2005-2456
http://xforce.iss.net/xforce/xfdb/23069
(UNKNOWN)  XF  template-seller-paymentpaypal-file-include(23069)

- 漏洞信息

AlstraSoft Template Seller Pro payment_paypal.php PHP远程文件包含漏洞
高危 输入验证
2005-11-24 00:00:00 2005-11-28 00:00:00
远程  
        AlstraSoft Template Seller是一款网络商店模板软件。
        AlstraSoft Template Seller Pro 3.25的payment_paypal.php中的PHP远程文件包含漏洞,可让远程攻击者通过config[basepath]参数执行任意PHP代码。

- 公告与补丁

        暂无数据

- 漏洞信息

20895
AlstraSoft Template Seller Pro payment_paypal.php config[basepath] Parameter Remote File Inclusion
Remote / Network Access Input Manipulation
Loss of Integrity
Exploit Public

- 漏洞描述

Template Seller Pro contains a flaw that may allow a remote attacker to execute arbitrary commands. The issue is due to payment_paypal.php not properly sanitizing user input supplied to the config[basepath] variable. This may allow an attacker to include a file from a remote host that contains arbitrary commands which will be executed by the vulnerable script.

- 时间线

2005-11-16 Unknow
Unknow Unknow

- 解决方案

Currently, there are no known upgrades, patches, or workarounds available to correct this issue.

- 相关参考

- 漏洞作者

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站