CVE-2005-3740
CVSS7.5
发布时间 :2005-11-22 06:03:00
修订时间 :2011-03-07 21:27:03
NMCO    

[原文]Multiple SQL injection vulnerabilities in PHP-Fusion 6.00.206 and earlier allow remote attackers to execute arbitrary SQL commands via (1) the forum_id parameter to options.php or (2) lastvisited parameter to viewforum.php.


[CNNVD]PHP-Fusion 多个SQL注入漏洞(CNNVD-200511-349)

        PHP-Fusion是一个轻量级PHP开源内容管理系统。
        PHP-Fusion 6.00.206及更早版本中的多个SQL注入漏洞,可让远程攻击者通过(1) options.php的forum_id参数或(2) viewforum.php的lastvisited参数来执行任意SQL命令。

- CVSS (基础分值)

CVSS分值: 7.5 [严重(HIGH)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-3740
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2005-3740
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200511-349
(官方数据源) CNNVD

- 其它链接及资源

http://secunia.com/advisories/17664
(VENDOR_ADVISORY)  SECUNIA  17664
http://www.vupen.com/english/advisories/2005/2504
(UNKNOWN)  VUPEN  ADV-2005-2504
http://seclists.org/lists/bugtraq/2005/Nov/0237.html
(UNKNOWN)  BUGTRAQ  20051119 Re: PHP-Fusion <= 6.00.206 Multiple Vulnerabilities
http://seclists.org/lists/bugtraq/2005/Nov/0232.html
(VENDOR_ADVISORY)  BUGTRAQ  20051118 PHP-Fusion <= 6.00.206 Multiple Vulnerabilities
http://myblog.it-security23.net/advisories/advisory-6.txt
(VENDOR_ADVISORY)  MISC  http://myblog.it-security23.net/advisories/advisory-6.txt
http://www.securityfocus.com/bid/15502
(UNKNOWN)  BID  15502
http://www.osvdb.org/20992
(UNKNOWN)  OSVDB  20992
http://www.osvdb.org/20991
(UNKNOWN)  OSVDB  20991

- 漏洞信息

PHP-Fusion 多个SQL注入漏洞
高危 SQL注入
2005-11-22 00:00:00 2005-11-23 00:00:00
远程  
        PHP-Fusion是一个轻量级PHP开源内容管理系统。
        PHP-Fusion 6.00.206及更早版本中的多个SQL注入漏洞,可让远程攻击者通过(1) options.php的forum_id参数或(2) viewforum.php的lastvisited参数来执行任意SQL命令。

- 公告与补丁

        暂无数据

- 漏洞信息

20991
PHP-Fusion /forum/options.php forum_id Parameter SQL Injection
Remote / Network Access Information Disclosure, Input Manipulation
Loss of Confidentiality, Loss of Integrity
Exploit Unknown

- 漏洞描述

PHP-Fusion contains a flaw that may allow an attacker to carry out an SQL injection attack. The issue is due to the /forum/options.php script not properly sanitizing user-supplied input to the 'forum_id' variable. This may allow an attacker to inject or manipulate SQL queries in the back-end database.

- 时间线

2005-11-18 Unknow
Unknow Unknow

- 解决方案

Currently, there are no known workarounds or upgrades to correct this issue. However, the PHP-Fusion dev team has released a patch to address this vulnerability.

- 相关参考

- 漏洞作者

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站