CVE-2005-3697
CVSS7.5
发布时间 :2005-11-21 06:03:00
修订时间 :2008-09-05 16:55:03
NMCOS    

[原文]Unspecified vulnerability in the administration interface in Uresk Links 2.0 Lite allows remote attackers to bypass authentication via unspecified vectors in index.php.


[CNNVD]Uresk Links管理界面未明认证绕过漏洞(CNNVD-200511-311)

        Uresk Links是一款基于PHP的简单易用的链接跟踪软件。
        Uresk Links 2.0 Lite管理界面存在未明漏洞,可让远程攻击者通过index.php中未明缺陷绕过认证。

- CVSS (基础分值)

CVSS分值: 7.5 [严重(HIGH)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-3697
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2005-3697
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200511-311
(官方数据源) CNNVD

- 其它链接及资源

http://www.securityfocus.com/bid/15469
(UNKNOWN)  BID  15469
http://secunia.com/advisories/17625
(VENDOR_ADVISORY)  SECUNIA  17625

- 漏洞信息

Uresk Links管理界面未明认证绕过漏洞
高危 输入验证
2005-11-21 00:00:00 2005-11-21 00:00:00
远程  
        Uresk Links是一款基于PHP的简单易用的链接跟踪软件。
        Uresk Links 2.0 Lite管理界面存在未明漏洞,可让远程攻击者通过index.php中未明缺陷绕过认证。

- 公告与补丁

        暂无数据

- 漏洞信息

20955
Uresk Links index.php Admin Authentication Bypass
Remote / Network Access Authentication Management
Loss of Integrity Solution Unknown

- 漏洞描述

- 时间线

2005-11-17 Unknow
Unknow Unknow

- 解决方案

OSVDB is not aware of a solution for this vulnerability.

- 相关参考

- 漏洞作者

Unknown or Incomplete

- 漏洞信息

Uresk Links Admin Index.PHP Authentication Bypass Vulnerability
Input Validation Error 15469
Yes No
2005-11-16 12:00:00 2009-07-12 05:56:00
syst3m_f4ult is credited with the discovery of this vulnerability.

- 受影响的程序版本

Uresk Links Uresk Links 2.0 Lite

- 漏洞讨论

Uresk Links is prone to an authentication bypass vulnerability.

An attacker can exploit this vulnerability to gain administrative access to the affected application.

- 漏洞利用

No exploit is required.

- 解决方案

Currently we are not aware of any vendor-supplied patches for this issue. If you feel we are in error or are aware of more recent information, please mail us at: vuldb@securityfocus.com <mailto:vuldb@securityfocus.com>.

- 相关参考

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站