CVE-2005-3689
CVSS5.0
发布时间 :2005-11-18 20:03:00
修订时间 :2011-03-07 21:26:59
NMCO    

[原文]post.php in XMB 1.9.2 allows remote attackers to obtain the installation path via an invalid fid parameter in a newthread action.


[CNNVD]XMB post.php安装路径信息泄漏漏洞(CNNVD-200511-265)

        XMB 是一款以MySQL用PHP编写的基于WEB的论坛程序,可使用在多种Linux和Unix操作系统下。
        XMB 1.9.2中的post.php可让远程攻击者通过新线程操作中的无效fid参数获取安装路径。

- CVSS (基础分值)

CVSS分值: 5 [中等(MEDIUM)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: NONE [不会对系统完整性产生影响]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/a:xmb_forum:xmb:1.9.3
cpe:/a:xmb_forum:xmb:1.9.2

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-3689
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2005-3689
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200511-265
(官方数据源) CNNVD

- 其它链接及资源

http://www.vupen.com/english/advisories/2005/2488
(UNKNOWN)  VUPEN  ADV-2005-2488
http://www.securityfocus.com/bid/15489
(UNKNOWN)  BID  15489
http://www.securityfocus.com/archive/1/archive/1/417078/30/0/threaded
(VENDOR_ADVISORY)  BUGTRAQ  20051117 [KAPDA::#13] - XMB HTML Injection & Path Disclosure.
http://secunia.com/advisories/17642
(VENDOR_ADVISORY)  SECUNIA  17642
http://irannetjob.com/content/view/163/28/
(VENDOR_ADVISORY)  MISC  http://irannetjob.com/content/view/163/28/

- 漏洞信息

XMB post.php安装路径信息泄漏漏洞
中危 输入验证
2005-11-18 00:00:00 2005-11-23 00:00:00
远程  
        XMB 是一款以MySQL用PHP编写的基于WEB的论坛程序,可使用在多种Linux和Unix操作系统下。
        XMB 1.9.2中的post.php可让远程攻击者通过新线程操作中的无效fid参数获取安装路径。

- 公告与补丁

        暂无数据

- 漏洞信息

20942
XMB post.php fid Variable Path Disclosure
Remote / Network Access
Loss of Confidentiality Upgrade
Exploit Public

- 漏洞描述

XMB contains a flaw that may lead to an unauthorized information disclosure. The issue is triggered when a remote attacker provides malformed input to the 'fid' variable of the post.php script, which will disclose the software's installation path resulting in a loss of confidentiality. While such information is relatively low risk, it is often useful in carrying out additional, more focused attacks.

- 时间线

2005-11-17 Unknow
2005-11-17 Unknow

- 解决方案

Upgrade to version 1.9.8 SP2 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站