CVE-2005-3678
CVSS5.0
发布时间 :2005-11-18 18:03:00
修订时间 :2016-10-17 23:36:45
NMCOS    

[原文]Google Talk before 1.0.0.76, with email notification enabled, allows remote attackers to cause a denial of service (connection reset) via email with a blank sender.


[CNNVD]Google Talk邮件通知拒绝服务漏洞(CNNVD-200511-267)

        Google Talk是一款流行的即时通讯软件,还允许直接与其他的计算机用户进行语音对话。
        Google Talk允许用户无需配置任何口令便可知道联系人何时发送了邮件。如果启用了邮件通知的话,则在Linux shell中输入以下命令便可以导致Google Talk停止工作:
        这个指令会向正在连接到Google Talk的用户发送邮件,而Google Talk的Windows客户端无法通知正在发送邮件,因此屏幕上会出现错误窗口:
        用户必须不断的点击YES按键,重新设置与Google Talk的连接,造成拒绝服务。

- CVSS (基础分值)

CVSS分值: 5 [中等(MEDIUM)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: NONE [不会对系统完整性产生影响]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: NETWORK [攻击者不需要获取内网访问权或本地访问权]
身份认证: NONE [漏洞利用无需身份认证]

- CWE (弱点类目)

CWE-20 [输入验证不恰当]

- CPE (受影响的平台与产品)

cpe:/a:google:talk:1.0.0.68Google Google Talk 1.0.0.68
cpe:/a:google:talk:1.0.0.66Google Google Talk 1.0.0.66
cpe:/a:google:talk:1.0.0.70Google Google Talk 1.0.0.70
cpe:/a:google:talk:1.0.0.72Google Google Talk 1.0.0.72
cpe:/a:google:talk:1.0.0.75Google Google Talk 1.0.0.75
cpe:/a:google:talk:1.0.0.64Google Google Talk 1.0.0.64
cpe:/a:google:talk:1.0.0.67Google Google Talk 1.0.0.67

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-3678
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2005-3678
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200511-267
(官方数据源) CNNVD

- 其它链接及资源

http://marc.info/?l=bugtraq&m=113156797404902&w=2
(UNKNOWN)  BUGTRAQ  20051109 New Bug KESM in GoogleTalk
http://marc.info/?l=bugtraq&m=113200923423283&w=2
(UNKNOWN)  BUGTRAQ  20051111 Re: New Bug KESM in GoogleTalk
http://www.securityfocus.com/bid/15369
(UNKNOWN)  BID  15369
http://xforce.iss.net/xforce/xfdb/23041
(UNKNOWN)  XF  googletalk-email-notification-dos(23041)

- 漏洞信息

Google Talk邮件通知拒绝服务漏洞
中危 其他
2005-11-18 00:00:00 2005-11-23 00:00:00
远程  
        Google Talk是一款流行的即时通讯软件,还允许直接与其他的计算机用户进行语音对话。
        Google Talk允许用户无需配置任何口令便可知道联系人何时发送了邮件。如果启用了邮件通知的话,则在Linux shell中输入以下命令便可以导致Google Talk停止工作:
        这个指令会向正在连接到Google Talk的用户发送邮件,而Google Talk的Windows客户端无法通知正在发送邮件,因此屏幕上会出现错误窗口:
        用户必须不断的点击YES按键,重新设置与Google Talk的连接,造成拒绝服务。

- 公告与补丁

        目前厂商还没有提供补丁或者升级程序,我们建议使用此软件的用户随时关注厂商的主页以获取最新版本:
        http://www.google.com/talk/

- 漏洞信息

20953
Google Talk (gTalk) Crafted Email Notification Remote DoS
Remote / Network Access Denial of Service
Loss of Availability

- 漏洞描述

Unknown or Incomplete

- 时间线

2005-11-09 Unknow
2005-11-09 Unknow

- 解决方案

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete

- 漏洞信息

Google Talk Email Notification Denial Of Service Vulnerability
Failure to Handle Exceptional Conditions 15369
Yes No
2005-11-09 12:00:00 2009-07-12 05:56:00
natalylopez380@hotmail.com is credited with the discovery of this vulnerability.

- 受影响的程序版本

Google Talk
Google Talk 1.0 .0.76

- 不受影响的程序版本

Google Talk 1.0 .0.76

- 漏洞讨论

Google Talk is prone to a denial of service vulnerability. This is due to a programming error in which exceptional conditions cause the victim to have to interact and close multiple error popup windows.

Specially crafted email messages may be repeatedly sent by an attacker to deny service to the client application user.

- 漏洞利用

An exploit is not required.

- 解决方案

This issue has been addressed in Google Talk versions 1.0.0.76 and later. Users with Google Talk installed will be automatically updated.

- 相关参考

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站