CVE-2005-3587
CVSS10.0
发布时间 :2005-11-16 02:42:00
修订时间 :2010-04-02 02:06:53
NMCO    

[原文]Improper boundary checks in petite.c in Clam AntiVirus (ClamAV) before 0.87.1 allows attackers to perform unknown attacks via unknown vectors.


[CNNVD]Clam AntiVirus (ClamAV) petite.c不当的边界检查漏洞(CNNVD-200511-158)

        Clam AntiVirus就一款反病毒软件。
        Clam AntiVirus (ClamAV) 0.87.1之前版本的petite.c中的不当边界检查,可让攻击者通过未知矢量执行未知的攻击。

- CVSS (基础分值)

CVSS分值: 10 [严重(HIGH)]
机密性影响: COMPLETE [完全的信息泄露导致所有系统文件暴露]
完整性影响: COMPLETE [系统完整性可被完全破坏]
可用性影响: COMPLETE [可能导致系统完全宕机]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/a:clam_anti-virus:clamav:0.72
cpe:/a:clam_anti-virus:clamav:0.70
cpe:/a:clam_anti-virus:clamav:0.15
cpe:/a:clam_anti-virus:clamav:0.84
cpe:/a:clam_anti-virus:clamav:0.52
cpe:/a:clam_anti-virus:clamav:0.60
cpe:/a:clam_anti-virus:clamav:0.20
cpe:/a:clam_anti-virus:clamav:0.65
cpe:/a:clam_anti-virus:clamav:0.54
cpe:/a:clam_anti-virus:clamav:0.24
cpe:/a:clam_anti-virus:clamav:0.75.1
cpe:/a:clam_anti-virus:clamav:0.21
cpe:/a:clam_anti-virus:clamav:0.67
cpe:/a:clam_anti-virus:clamav:0.85.1
cpe:/a:clam_anti-virus:clamav:0.51
cpe:/a:clam_anti-virus:clamav:0.68.1
cpe:/a:clam_anti-virus:clamav:0.83
cpe:/a:clam_anti-virus:clamav:0.86
cpe:/a:clam_anti-virus:clamav:0.73
cpe:/a:clam_anti-virus:clamav:0.81
cpe:/a:clam_anti-virus:clamav:0.85
cpe:/a:clam_anti-virus:clamav:0.75
cpe:/a:clam_anti-virus:clamav:0.68
cpe:/a:clam_anti-virus:clamav:0.23
cpe:/a:clam_anti-virus:clamav:0.53
cpe:/a:clam_anti-virus:clamav:0.71
cpe:/a:clam_anti-virus:clamav:0.80
cpe:/a:clam_anti-virus:clamav:0.86.2
cpe:/a:clam_anti-virus:clamav:0.86.1
cpe:/a:clam_anti-virus:clamav:0.82
cpe:/a:clam_anti-virus:clamav:0.22
cpe:/a:clam_anti-virus:clamav:0.74
cpe:/a:clam_anti-virus:clamav:0.87

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-3587
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2005-3587
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200511-158
(官方数据源) CNNVD

- 其它链接及资源

http://sourceforge.net/project/shownotes.php?release_id=368319
(PATCH)  CONFIRM  http://sourceforge.net/project/shownotes.php?release_id=368319
http://www.gentoo.org/security/en/glsa/glsa-200511-04.xml
(UNKNOWN)  GENTOO  GLSA-200511-04
http://www.mandriva.com/security/advisories?name=MDKSA-2005:205
(UNKNOWN)  MANDRIVA  MDKSA-2005:205

- 漏洞信息

Clam AntiVirus (ClamAV) petite.c不当的边界检查漏洞
危急 未知
2005-11-16 00:00:00 2005-11-23 00:00:00
远程  
        Clam AntiVirus就一款反病毒软件。
        Clam AntiVirus (ClamAV) 0.87.1之前版本的petite.c中的不当边界检查,可让攻击者通过未知矢量执行未知的攻击。

- 公告与补丁

        

- 漏洞信息

31296
Clam AntiVirus petite.c Unspecified Overflow
Input Manipulation
Loss of Integrity Upgrade
Vendor Verified

- 漏洞描述

- 时间线

2005-11-03 Unknow
Unknow Unknow

- 解决方案

Upgrade to version 0.87.1 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站