CVE-2005-3558
CVSS7.5
发布时间 :2005-11-16 02:42:00
修订时间 :2011-03-07 21:26:46
NMCO    

[原文]PHP file inclusion vulnerability in index.php in OSTE 1.0 allows remote attackers to execute arbitrary code via the (1) page and (2) site parameters.


[CNNVD]OSTE远程文件包含漏洞(CNNVD-200511-193)

        OSTE是一款邮件客户端软件。
        OSTE 1.0的index.php中的PHP文件包含漏洞,可让远程攻击者通过(1)页面和(2)站点参数执行任意代码。

- CVSS (基础分值)

CVSS分值: 7.5 [严重(HIGH)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-3558
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2005-3558
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200511-193
(官方数据源) CNNVD

- 其它链接及资源

http://xforce.iss.net/xforce/xfdb/23023
(UNKNOWN)  XF  oste-index-file-include(23023)
http://www.vupen.com/english/advisories/2005/2347
(UNKNOWN)  VUPEN  ADV-2005-2347
http://www.securityfocus.com/bid/15340
(UNKNOWN)  BID  15340
http://www.securityfocus.com/archive/1/archive/1/415963/30/0/threaded
(UNKNOWN)  BUGTRAQ  20051107 OSTE v1.0 Remote Command Exucetion
http://securitytracker.com/id?1015163
(UNKNOWN)  SECTRACK  1015163
http://secunia.com/advisories/17493
(VENDOR_ADVISORY)  SECUNIA  17493
http://osvdb.org/20578
(UNKNOWN)  OSVDB  20578

- 漏洞信息

OSTE远程文件包含漏洞
高危 输入验证
2005-11-16 00:00:00 2006-01-19 00:00:00
远程  
        OSTE是一款邮件客户端软件。
        OSTE 1.0的index.php中的PHP文件包含漏洞,可让远程攻击者通过(1)页面和(2)站点参数执行任意代码。

- 公告与补丁

        暂无数据

- 漏洞信息

20578
OSTE index.php page Parameter Remote File Inclusion
Remote / Network Access Input Manipulation
Loss of Integrity
Exploit Public

- 漏洞描述

OSTE contains a flaw that may allow a remote attacker to execute arbitrary commands. The issue is due to index.php not properly sanitizing user input supplied to the page and site variables. This may allow an attacker to include a file from a remote host that contains arbitrary commands which will be executed by the vulnerable script.

- 时间线

2005-11-07 Unknow
2005-11-07 Unknow

- 解决方案

Currently, there are no known upgrades, patches, or workarounds available to correct this issue.

- 相关参考

- 漏洞作者

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站