CVE-2005-3473
CVSS4.3
发布时间 :2005-11-02 21:02:00
修订时间 :2008-09-05 16:54:28
NMCO    

[原文]Multiple cross-site scripting (XSS) vulnerabilities in Simple PHP Blog 0.4.5 and earlier allow remote attackers to inject arbitrary web script or HTML via the (1) entry, (2) blog_subject, and (3) blog_text parameters (involving the temp_subject variable) in (a) preview_cgi.php and (b) preview_static_cgi.php, or (4) scheme_name parameter and (5) bg_color parameters (involving the preset_name and result variables) in (c) colors.php.


[CNNVD]Simple PHP Blog多个跨站脚本漏洞(CNNVD-200511-101)

        Simple PHP Blog是一个采用PHP语言编写的开放源码的免费单用户Blog程序。
        Simple PHP Blog中存在多个跨站脚本漏洞,远程攻击者利这些漏洞注入任意Web脚本或HTML。

- CVSS (基础分值)

CVSS分值: 4.3 [中等(MEDIUM)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: MEDIUM [漏洞利用存在一定的访问条件]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-3473
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2005-3473
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200511-101
(官方数据源) CNNVD

- 其它链接及资源

http://www.securityfocus.com/bid/15283
(UNKNOWN)  BID  15283
http://www.securityfocus.com/archive/1/archive/1/415463
(UNKNOWN)  BUGTRAQ  20051102 Simple PHP Blog: Multiple XSS Vulnerabilities
http://www.seclab.tuwien.ac.at/advisories/TUVSA-0511-001.txt
(VENDOR_ADVISORY)  MISC  http://www.seclab.tuwien.ac.at/advisories/TUVSA-0511-001.txt
http://www.osvdb.org/20438
(UNKNOWN)  OSVDB  20438
http://www.osvdb.org/20437
(UNKNOWN)  OSVDB  20437
http://www.osvdb.org/20436
(UNKNOWN)  OSVDB  20436
http://secunia.com/advisories/17404
(UNKNOWN)  SECUNIA  17404
http://securityreason.com/securityalert/138
(UNKNOWN)  SREASON  138

- 漏洞信息

Simple PHP Blog多个跨站脚本漏洞
中危 跨站脚本
2005-11-02 00:00:00 2012-12-26 00:00:00
远程  
        Simple PHP Blog是一个采用PHP语言编写的开放源码的免费单用户Blog程序。
        Simple PHP Blog中存在多个跨站脚本漏洞,远程攻击者利这些漏洞注入任意Web脚本或HTML。

- 公告与补丁

        目前厂商还没有提供补丁或者升级程序,我们建议使用此软件的用户随时关注厂商的主页以获取最新版本:
        http://www.simplephpblog.com/index.php

- 漏洞信息

20436
Simple PHP Blog (SPHPBlog) preview_cgi.php Multiple Parameter XSS
Remote / Network Access Input Manipulation
Loss of Integrity

- 漏洞描述

Simple PHP Blog contains a flaw that allows a remote cross site scripting attack. This flaw exists because the application does not validate 'entry' and 'temp_subject' variables upon submission to the 'preview_cgi.php' script. This could allow a user to create a specially crafted URL that would execute arbitrary code in a user's browser within the trust relationship between the browser and the server, leading to a loss of integrity.

- 时间线

2005-11-02 2005-09-22
Unknow Unknow

- 解决方案

Currently, there are no known upgrades, patches, or workarounds available to correct this issue.

- 相关参考

- 漏洞作者

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站