发布时间 :2005-11-02 06:02:00
修订时间 :2016-10-17 23:35:29

[原文]Cross-site scripting (XSS) vulnerability in Rockliffe MailSite Express before 6.1.22 allows remote attackers to inject arbitrary web script or HTML via a message body.

[CNNVD]Rockliffe MailSite Express跨站脚本漏洞(CNNVD-200511-048)

        MailSite Express是一款免费的邮件服务程序。
        Rockliffe MailSite Express 6.1.22之前版本中的跨站脚本攻击(XSS)漏洞,可让远程攻击者通过消息正文注入任意Web脚本或HTML。

- CVSS (基础分值)

CVSS分值: 4.3 [中等(MEDIUM)]
机密性影响: [--]
完整性影响: [--]
可用性影响: [--]
攻击复杂度: [--]
攻击向量: [--]
身份认证: [--]

- CPE (受影响的平台与产品)


- OVAL (用于检测的技术细节)

oval:org.mitre.oval:def:1052Multiple Vulnerabilities in Rockliffe MailSite Express

- 官方数据库链接
(官方数据源) MITRE
(官方数据源) NVD
(官方数据源) CNNVD

- 其它链接及资源
(VENDOR_ADVISORY)  FULLDISC  20051028 Multiple vulnerabilities within RockLiffe MailSite Express WebMail
(UNKNOWN)  BUGTRAQ  20051028 Multiple vulnerabilities within RockLiffe MailSite Express WebMail
(PATCH)  XF  mailsiteexpress-attachment-script-execution(22907)

- 漏洞信息

Rockliffe MailSite Express跨站脚本漏洞
中危 跨站脚本
2005-11-02 00:00:00 2005-11-15 00:00:00
        MailSite Express是一款免费的邮件服务程序。
        Rockliffe MailSite Express 6.1.22之前版本中的跨站脚本攻击(XSS)漏洞,可让远程攻击者通过消息正文注入任意Web脚本或HTML。

- 公告与补丁


- 漏洞信息

Rockliffe MailSite Express WebMail Email Message Body XSS
Remote / Network Access Input Manipulation
Loss of Integrity
Exploit Public

- 漏洞描述

MailSite Express contains a flaw that allows a remote cross site scripting attack. This flaw exists because the application does not validate the message body of incoming emails. This could allow a user to create a specially crafted email message that, when viewed, would execute arbitrary code in a user's browser within the trust relationship between the browser and the server, leading to a loss of integrity.

- 时间线

2005-10-28 Unknow
2005-10-28 Unknow

- 解决方案

Upgrade to version 6.1.22 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者