CVE-2005-3368
CVSS4.3
发布时间 :2005-10-30 09:34:00
修订时间 :2016-10-17 23:34:43
NMCO    

[原文]Cross-site scripting (XSS) vulnerability in the Search_Enhanced module in PHP-Nuke 7.9 allows remote attackers to inject arbitrary web script or HTML via the query parameter.


[CNNVD]Search Enhanced Module for PHP-Nuke HTML注入漏洞(CNNVD-200510-262)

        PHP-Nuke是一个广为流行的网站创建和管理工具。
        PHP-Nuke 7.9 的Search_Enhanced module存在跨站点脚本(XSS)漏洞,远程攻击者可以通过query参数注入任意Web脚本或HTML。

- CVSS (基础分值)

CVSS分值: 4.3 [中等(MEDIUM)]
机密性影响: [--]
完整性影响: [--]
可用性影响: [--]
攻击复杂度: [--]
攻击向量: [--]
身份认证: [--]

- CPE (受影响的平台与产品)

cpe:/a:search_enhanced:search_enhanced:1.1
cpe:/a:search_enhanced:search_enhanced:2.0

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-3368
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2005-3368
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200510-262
(官方数据源) CNNVD

- 其它链接及资源

http://marc.info/?l=bugtraq&m=113038121108780&w=2
(UNKNOWN)  BUGTRAQ  20051025 PHP-Nuke Cross-Site Scripting Vulnerability
http://www.securityfocus.com/bid/15218
(UNKNOWN)  BID  15218
http://www.vupen.com/english/advisories/2005/2225
(UNKNOWN)  VUPEN  ADV-2005-2225
http://xforce.iss.net/xforce/xfdb/22891
(UNKNOWN)  XF  phpnuke-searchenhanced-xss(22891)

- 漏洞信息

Search Enhanced Module for PHP-Nuke HTML注入漏洞
中危 跨站脚本
2005-10-30 00:00:00 2005-10-31 00:00:00
远程  
        PHP-Nuke是一个广为流行的网站创建和管理工具。
        PHP-Nuke 7.9 的Search_Enhanced module存在跨站点脚本(XSS)漏洞,远程攻击者可以通过query参数注入任意Web脚本或HTML。

- 公告与补丁

        暂无数据

- 漏洞信息

20350
PHP-Nuke Search Enhanced Module query Parameter XSS
Remote / Network Access Input Manipulation
Loss of Integrity

- 漏洞描述

Unknown or Incomplete

- 时间线

2005-10-25 Unknow
2005-10-25 Unknow

- 解决方案

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站