CVE-2005-3339
CVSS7.2
发布时间 :2005-10-27 06:02:00
修订时间 :2008-09-05 16:54:06
NMCO    

[原文]Mantis before 0.19.3 caches the User ID longer than necessary, which has unknown impact and attack vectors.


[CNNVD]Mantis User Id 长度缓存漏洞(CNNVD-200510-253)

        Mantis是用PHP脚本语言编写的基于web的漏洞跟踪系统。
        Mantis 0.19.3以前版本缓存了长度超过正常的User ID ,该操作引发了未知影响和攻击向量

- CVSS (基础分值)

CVSS分值: 7.2 [严重(HIGH)]
机密性影响: COMPLETE [完全的信息泄露导致所有系统文件暴露]
完整性影响: COMPLETE [系统完整性可被完全破坏]
可用性影响: COMPLETE [可能导致系统完全宕机]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: LOCAL [漏洞利用需要具有物理访问权限或本地帐户]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/a:mantis:mantis:0.19.2
cpe:/a:mantis:mantis:0.19.3
cpe:/a:mantis:mantis:0.19.1
cpe:/a:mantis:mantis:0.19.0a2
cpe:/a:mantis:mantis:0.19.0_rc1
cpe:/a:mantis:mantis:0.19.0a1
cpe:/a:mantis:mantis:0.19.0

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-3339
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2005-3339
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200510-253
(官方数据源) CNNVD

- 其它链接及资源

http://bugs.mantisbt.org/changelog_page.php
(UNKNOWN)  CONFIRM  http://bugs.mantisbt.org/changelog_page.php
http://www.securityfocus.com/bid/15227
(UNKNOWN)  BID  15227
http://www.gentoo.org/security/en/glsa/glsa-200510-24.xml
(UNKNOWN)  GENTOO  GLSA-200510-24
http://www.debian.org/security/2005/dsa-905
(UNKNOWN)  DEBIAN  DSA-905
http://secunia.com/advisories/17654
(UNKNOWN)  SECUNIA  17654
http://secunia.com/advisories/17362
(UNKNOWN)  SECUNIA  17362
http://secunia.com/advisories/16506
(UNKNOWN)  SECUNIA  16506

- 漏洞信息

Mantis User Id 长度缓存漏洞
高危 资料不足
2005-10-27 00:00:00 2005-10-31 00:00:00
远程  
        Mantis是用PHP脚本语言编写的基于web的漏洞跟踪系统。
        Mantis 0.19.3以前版本缓存了长度超过正常的User ID ,该操作引发了未知影响和攻击向量

- 公告与补丁

        目前厂商已经发布了升级补丁以修复此安全问题,补丁获取链接:
        http://prdownloads.sourceforge.net/mantisbt/mantis-0.19.3.tar.gz

- 漏洞信息

20323
Mantis User ID Cache Weakness
Vendor Verified

- 漏洞描述

Unknown or Incomplete

- 时间线

2005-10-11 Unknow
Unknow Unknow

- 解决方案

Upgrade to version 0.19.3 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站