CVE-2005-3298
CVSS7.5
发布时间 :2005-10-23 17:02:00
修订时间 :2017-07-10 21:33:08
NMC    

[原文]Multiple buffer overflows in OpenWBEM on SuSE Linux 9 allow remote attackers to execute arbitrary code via unknown vectors.


[CNNVD]OpenWBEM多个未明远程缓冲区溢出漏洞(CNNVD-200510-188)

        OpenWBEM是适合商业和非商业应用的基于Web的企业管理(WBEM)的开放源代码工具
        SuSE Linux 9上的OpenWBEM存在多个缓冲区溢出,远程攻击者可以借助未知向量执行任意代码。

- CVSS (基础分值)

CVSS分值: 7.5 [严重(HIGH)]
机密性影响: [--]
完整性影响: [--]
可用性影响: [--]
攻击复杂度: [--]
攻击向量: [--]
身份认证: [--]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-3298
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2005-3298
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200510-188
(官方数据源) CNNVD

- 其它链接及资源

http://www.novell.com/linux/security/advisories/2005_60_OpenWBEM.html
(VENDOR_ADVISORY)  SUSE  SUSE-SA:2005:060
http://www.securityfocus.com/bid/15121
(UNKNOWN)  BID  15121
https://exchange.xforce.ibmcloud.com/vulnerabilities/22749
(UNKNOWN)  XF  suse-openwbem-bo(22749)

- 漏洞信息

OpenWBEM多个未明远程缓冲区溢出漏洞
高危 缓冲区溢出
2005-10-23 00:00:00 2005-10-31 00:00:00
远程  
        OpenWBEM是适合商业和非商业应用的基于Web的企业管理(WBEM)的开放源代码工具
        SuSE Linux 9上的OpenWBEM存在多个缓冲区溢出,远程攻击者可以借助未知向量执行任意代码。

- 公告与补丁

        暂无数据
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站