CVE-2005-3205
CVSS3.5
发布时间 :2005-10-14 06:02:00
修订时间 :2016-10-17 23:33:29
NMCO    

[原文]Cross-site scripting (XSS) vulnerability in iSQL*Plus (iSQLPlus) in Oracle9i Database Server Release 2 9.0.2.4 allows remote attackers to inject arbitrary web script or HTML via script in the "set markup HTML TABLE" command, which is executed when the user selects a table.


[CNNVD]Oracle iSQLPlus跨站脚本漏洞(CNNVD-200510-106)

        Oracle是一款大型的商业数据库系统,Oracle iSQL*Plus是SQL*Plus的WEB界面。
        Oracle iSQL*Plus中存在跨站脚本漏洞,起因是没有正确的验证用户输入。攻击者可以利用这个漏洞在用户浏览器中执行任意脚本代码。

- CVSS (基础分值)

CVSS分值: 3.5 [轻微(LOW)]
机密性影响: [--]
完整性影响: [--]
可用性影响: [--]
攻击复杂度: [--]
攻击向量: [--]
身份认证: [--]

- CWE (弱点类目)

CWE-79 [在Web页面生成时对输入的转义处理不恰当(跨站脚本)]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-3205
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2005-3205
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200510-106
(官方数据源) CNNVD

- 其它链接及资源

http://archives.neohapsis.com/archives/fulldisclosure/2005-10/0172.html
(UNKNOWN)  FULLDISC  20051007 Cross-Site-Scripting Vulnerability in Oracle iSQL*Plus
http://marc.info/?l=bugtraq&m=112870489324437&w=2
(UNKNOWN)  BUGTRAQ  20051007 Cross-Site-Scripting Vulnerability in Oracle iSQL*Plus
http://securityreason.com/securityalert/63
(UNKNOWN)  SREASON  63
http://www.oracle.com/technology/deploy/security/pdf/cpujul2005.html
(VENDOR_ADVISORY)  MISC  http://www.oracle.com/technology/deploy/security/pdf/cpujul2005.html
http://www.red-database-security.com/advisory/oracle_isqlplus_css.html
(VENDOR_ADVISORY)  MISC  http://www.red-database-security.com/advisory/oracle_isqlplus_css.html
http://www.securityfocus.com/bid/15030
(UNKNOWN)  BID  15030
http://xforce.iss.net/xforce/xfdb/22539
(UNKNOWN)  XF  oracle-isqlplus-xss(22539)

- 漏洞信息

Oracle iSQLPlus跨站脚本漏洞
低危 跨站脚本
2005-10-14 00:00:00 2005-10-20 00:00:00
远程  
        Oracle是一款大型的商业数据库系统,Oracle iSQL*Plus是SQL*Plus的WEB界面。
        Oracle iSQL*Plus中存在跨站脚本漏洞,起因是没有正确的验证用户输入。攻击者可以利用这个漏洞在用户浏览器中执行任意脚本代码。

- 公告与补丁

        目前厂商已经发布了升级补丁以修复此安全问题,补丁获取链接:
        http://www.oracle.com/technology/deploy/security/pdf/cpujul2005.html

- 漏洞信息

20055
Oracle iSQL*Plus HTML TABLE XSS
Remote / Network Access Input Manipulation
Loss of Integrity
Vendor Verified

- 漏洞描述

Unknown or Incomplete

- 时间线

2005-10-18 2003-11-05
2005-10-18 Unknow

- 解决方案

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站