CVE-2005-3159
CVSS7.5
发布时间 :2005-10-06 06:02:00
修订时间 :2016-10-17 23:33:15
NMCO    

[原文]SQL injection vulnerability in messages.php in PHP-Fusion allows remote attackers to execute arbitrary SQL commands via the msg_view parameter, a different vulnerability than CVE-2005-3157 and CVE-2005-3158.


[CNNVD]PHP-Fusion Messages.PHP SQL 注入漏洞(CNNVD-200510-050)

        )PHP-Fusion是一个轻量级开源内容管理系统
        PHP-Fusion的 messages.php存在SQL注入漏洞。远程攻击者可以借助msg_view参数执行任意SQL指令。

- CVSS (基础分值)

CVSS分值: 7.5 [严重(HIGH)]
机密性影响: [--]
完整性影响: [--]
可用性影响: [--]
攻击复杂度: [--]
攻击向量: [--]
身份认证: [--]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-3159
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2005-3159
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200510-050
(官方数据源) CNNVD

- 其它链接及资源

http://marc.info/?l=bugtraq&m=112811077320676&w=2
(UNKNOWN)  BUGTRAQ  20050930 Re: PHP-Fusion v6.00.109 SQL Injection / admin|users credentials
http://www.s4a.cc/forum/archive/index.php/t-3585.html
(VENDOR_ADVISORY)  MISC  http://www.s4a.cc/forum/archive/index.php/t-3585.html
http://www.securityfocus.com/bid/14489
(UNKNOWN)  BID  14489

- 漏洞信息

PHP-Fusion Messages.PHP SQL 注入漏洞
高危 SQL注入
2005-10-06 00:00:00 2005-10-25 00:00:00
远程  
        )PHP-Fusion是一个轻量级开源内容管理系统
        PHP-Fusion的 messages.php存在SQL注入漏洞。远程攻击者可以借助msg_view参数执行任意SQL指令。

- 公告与补丁

        暂无数据

- 漏洞信息

18708
PHP-Fusion messages.php msg_view Parameter SQL Injection
Remote / Network Access Information Disclosure, Input Manipulation
Loss of Confidentiality, Loss of Integrity

- 漏洞描述

Unknown or Incomplete

- 时间线

2005-08-06 Unknow
Unknow Unknow

- 解决方案

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站