CVE-2005-3103
CVSS4.3
发布时间 :2005-09-28 19:03:00
修订时间 :2008-09-05 16:53:28
NMCO    

[原文]Cross-site scripting (XSS) vulnerability in Movable Type before 3.2 allows remote attackers to inject arbitrary web script or HTML via the (1) title, (2) category, (3) body, (4) extended body, and (5) excerpt form fields in new blog entries.


[CNNVD]Movable Type 多个跨站脚本漏洞(CNNVD-200509-279)

        Movable Type是美国Six Apart公司推出的网络日志(Weblog)发布系统。
        Movable Type 3.2之前版本中存在跨站脚本攻击(XSS)漏洞,远程攻击者可通过新建博客条目中的(1) title, (2) category, (3) body, (4) extended body和(5) excerpt form字段注入任意web脚本或HTML。

- CVSS (基础分值)

CVSS分值: 4.3 [中等(MEDIUM)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: MEDIUM [漏洞利用存在一定的访问条件]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-3103
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2005-3103
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200509-279
(官方数据源) CNNVD

- 其它链接及资源

http://secunia.com/advisories/16899
(VENDOR_ADVISORY)  SECUNIA  16899
http://archives.neohapsis.com/archives/fulldisclosure/2005-11/0091.html
(UNKNOWN)  FULLDISC  20051103 Buggy blogging

- 漏洞信息

Movable Type 多个跨站脚本漏洞
中危 跨站脚本
2005-09-28 00:00:00 2006-09-21 00:00:00
远程  
        Movable Type是美国Six Apart公司推出的网络日志(Weblog)发布系统。
        Movable Type 3.2之前版本中存在跨站脚本攻击(XSS)漏洞,远程攻击者可通过新建博客条目中的(1) title, (2) category, (3) body, (4) extended body和(5) excerpt form字段注入任意web脚本或HTML。

- 公告与补丁

        

- 漏洞信息

19603
Movable Type New Blog Entry Multiple Field XSS
Remote / Network Access Input Manipulation
Loss of Integrity
Exploit Unknown

- 漏洞描述

Movable Type contains a flaw that allows a remote cross site scripting attack. This flaw exists because the application does not validate multiple variables upon submission to the scripts when creating new blog entries. This could allow a user to create a specially crafted URL that would execute arbitrary code in a user's browser within the trust relationship between the browser and the server, leading to a loss of integrity.

- 时间线

2005-09-22 Unknow
Unknow Unknow

- 解决方案

Upgrade to version 3.2 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站