CVE-2005-3090
CVSS4.3
发布时间 :2005-09-28 18:03:00
修订时间 :2016-10-17 23:32:47
NMCO    

[原文]Cross-site scripting (XSS) vulnerability in bug_actiongroup_page.php in Mantis 0.19.0a1 through 1.0.0a3 allows remote attackers to inject arbitrary web script or HTML via the summary of the bug, which is not quoted when view_all_bug_page.php is used to delete the bug, as identified by bug#0006002, a different vulnerability than CVE-2005-2557.


[CNNVD]Mantis bug_actiongroup_page.php跨站脚本攻击(XSS)漏洞(CNNVD-200509-282)

        Mantis是用PHP脚本语言编写的基于web的漏洞跟踪系统。
        Mantis 0.19.0a1 至 1.0.0a3版本中的bug_actiongroup_page.php脚本存在跨站脚本攻击(XSS)漏洞,远程攻击者可通过bug摘要注入任意脚本或HTML,这点在用view_all_bug_page.php脚本删除bug时没有指出,由#0006002bug识别。

- CVSS (基础分值)

CVSS分值: 4.3 [中等(MEDIUM)]
机密性影响: [--]
完整性影响: [--]
可用性影响: [--]
攻击复杂度: [--]
攻击向量: [--]
身份认证: [--]

- CPE (受影响的平台与产品)

cpe:/a:mantis:mantis:0.19.0
cpe:/a:mantis:mantis:1.0.0a1
cpe:/a:mantis:mantis:0.19.1
cpe:/a:mantis:mantis:0.19.2
cpe:/a:mantis:mantis:1.0.0a3
cpe:/a:mantis:mantis:1.0.0a2
cpe:/a:mantis:mantis:0.19.0_rc1
cpe:/a:mantis:mantis:0.19.0a1
cpe:/a:mantis:mantis:0.19.0a2

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-3090
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2005-3090
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200509-282
(官方数据源) CNNVD

- 其它链接及资源

http://marc.info/?l=bugtraq&m=112786017426276&w=2
(UNKNOWN)  BUGTRAQ  20050926 Mantis Bugtracker - Remote Database Scanner and XSS Vulnerabilities
http://www.debian.org/security/2005/dsa-778
(VENDOR_ADVISORY)  DEBIAN  DSA-778

- 漏洞信息

Mantis bug_actiongroup_page.php跨站脚本攻击(XSS)漏洞
中危 跨站脚本
2005-09-28 00:00:00 2005-10-25 00:00:00
远程  
        Mantis是用PHP脚本语言编写的基于web的漏洞跟踪系统。
        Mantis 0.19.0a1 至 1.0.0a3版本中的bug_actiongroup_page.php脚本存在跨站脚本攻击(XSS)漏洞,远程攻击者可通过bug摘要注入任意脚本或HTML,这点在用view_all_bug_page.php脚本删除bug时没有指出,由#0006002bug识别。

- 公告与补丁

        

- 漏洞信息

18900
Mantis bug_actiongroup_page.php Bug Report Deletion XSS
Remote / Network Access Input Manipulation
Loss of Integrity
Vendor Verified

- 漏洞描述

Unknown or Incomplete

- 时间线

2005-08-22 Unknow
Unknow Unknow

- 解决方案

Upgrade to version 1.0.0rc1 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站