CVE-2005-3083
CVSS4.3
发布时间 :2005-09-27 16:03:00
修订时间 :2016-10-17 23:32:44
NMCO    

[原文]Cross-site scripting (XSS) vulnerability in index.php in CMS Made Simple 0.10 allows remote attackers to inject arbitrary web script or HTML via the page parameter.


[CNNVD]CMS Made Simple Index.PHP跨站脚本攻击漏洞(CNNVD-200509-249)

        CMS Made Simple (简称CMSMS) 是一款轻量级的内容管理系统,旨在为静态内容为主的小型门户网站提供最简单最轻松的架站体验。
        CMS Made Simple 0.10中的index.php脚本存在跨站脚本攻击(XSS)漏洞,远程攻击者可以通过page参数注入任意web脚本或HTML。

- CVSS (基础分值)

CVSS分值: 4.3 [中等(MEDIUM)]
机密性影响: [--]
完整性影响: [--]
可用性影响: [--]
攻击复杂度: [--]
攻击向量: [--]
身份认证: [--]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-3083
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2005-3083
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200509-249
(官方数据源) CNNVD

- 其它链接及资源

http://marc.info/?l=bugtraq&m=112785315518373&w=2
(UNKNOWN)  BUGTRAQ  20050926 CMS Made Simple 0.10 is susceptible to a cross site scripting attack.
http://www.securityfocus.com/bid/14937
(UNKNOWN)  BID  14937

- 漏洞信息

CMS Made Simple Index.PHP跨站脚本攻击漏洞
中危 跨站脚本
2005-09-27 00:00:00 2005-10-20 00:00:00
远程  
        CMS Made Simple (简称CMSMS) 是一款轻量级的内容管理系统,旨在为静态内容为主的小型门户网站提供最简单最轻松的架站体验。
        CMS Made Simple 0.10中的index.php脚本存在跨站脚本攻击(XSS)漏洞,远程攻击者可以通过page参数注入任意web脚本或HTML。

- 公告与补丁

        暂无数据

- 漏洞信息

19725
CMS Made Simple index.php page Parameter XSS
Remote / Network Access Input Manipulation
Loss of Integrity
Exploit Public

- 漏洞描述

CMS Made Simple contains a flaw that allows a remote cross site scripting attack. This flaw exists because the application does not validate the 'page' variable upon submission to the 'index.php' script. This could allow a user to create a specially crafted URL that would execute arbitrary code in a user's browser within the trust relationship between the browser and the server, leading to a loss of integrity.

- 时间线

2005-09-26 Unknow
2005-09-26 Unknow

- 解决方案

Upgrade to version 0.10.3 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站