CVE-2005-3078
CVSS4.3
发布时间 :2005-09-27 16:03:00
修订时间 :2008-09-05 16:53:24
NMCO    

[原文]Cross-site scripting (XSS) vulnerability in PunBB before 1.2.8 allows remote attackers to inject arbitrary web script or HTML via the "forgotten e-mail" feature.


[CNNVD]PunBB "forgotten e-mail" 跨站脚本攻击(XSS)漏洞(CNNVD-200509-258)

        PunBB是个快速、轻量的PHP架构网络论坛,以GNU的标准发布。
        PunBB 1.2.8之前的版本存在跨站脚本攻击(XSS)漏洞,远程攻击者可通过"forgotten e-mail"特性注入任意web脚本或HTML。

- CVSS (基础分值)

CVSS分值: 4.3 [中等(MEDIUM)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: MEDIUM [漏洞利用存在一定的访问条件]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/a:punbb:punbb:1.2.7
cpe:/a:punbb:punbb:1.0
cpe:/a:punbb:punbb:1.1.3
cpe:/a:punbb:punbb:1.1.4
cpe:/a:punbb:punbb:1.1.1
cpe:/a:punbb:punbb:1.0.1
cpe:/a:punbb:punbb:1.1.2
cpe:/a:punbb:punbb:1.2.3
cpe:/a:punbb:punbb:1.1.5
cpe:/a:punbb:punbb:1.0_beta2
cpe:/a:punbb:punbb:1.0_rc2
cpe:/a:punbb:punbb:1.0_rc1
cpe:/a:punbb:punbb:1.2.5
cpe:/a:punbb:punbb:1.2.6
cpe:/a:punbb:punbb:1.0_beta1
cpe:/a:punbb:punbb:1.2.2
cpe:/a:punbb:punbb:1.0_alpha
cpe:/a:punbb:punbb:1.2
cpe:/a:punbb:punbb:1.2.1
cpe:/a:punbb:punbb:1.0_beta1a
cpe:/a:punbb:punbb:1.0_beta3
cpe:/a:punbb:punbb:1.2.4
cpe:/a:punbb:punbb:1.1

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-3078
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2005-3078
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200509-258
(官方数据源) CNNVD

- 其它链接及资源

http://secunia.com/advisories/16908
(VENDOR_ADVISORY)  SECUNIA  16908
http://www.punbb.org/changelogs/1.2.7_to_1.2.8.txt
(UNKNOWN)  CONFIRM  http://www.punbb.org/changelogs/1.2.7_to_1.2.8.txt

- 漏洞信息

PunBB "forgotten e-mail" 跨站脚本攻击(XSS)漏洞
中危 跨站脚本
2005-09-27 00:00:00 2005-10-20 00:00:00
远程  
        PunBB是个快速、轻量的PHP架构网络论坛,以GNU的标准发布。
        PunBB 1.2.8之前的版本存在跨站脚本攻击(XSS)漏洞,远程攻击者可通过"forgotten e-mail"特性注入任意web脚本或HTML。

- 公告与补丁

        

- 漏洞信息

19617
PunBB Forgotten E-mail Feature XSS
Remote / Network Access Input Manipulation
Loss of Integrity
Vendor Verified

- 漏洞描述

Unknown or Incomplete

- 时间线

2005-09-21 Unknow
Unknow Unknow

- 解决方案

Upgrade to version 1.2.8 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站