CVE-2005-3025
CVSS4.3
发布时间 :2005-09-21 18:03:00
修订时间 :2016-10-17 23:32:22
NMCO    

[原文]Multiple cross-site scripting (XSS) vulnerabilities in vBulletin 3.0.7 and earlier allow remote attackers to inject arbitrary web script or HTML via the loc parameter to (1) modcp/index.php or (2) admincp/index.php, or the ip parameter to (3) modcp/user.php or (4) admincp/usertitle.php.


[CNNVD]vBulletin多个跨站脚本攻击(XSS)漏洞(CNNVD-200509-213)

        Vbulletion是一个功能强大、可扩展和可完全定制的 Web 站点论坛,由PHP 编写,是大中站点社区建构理想的解决方案。
        vBulletin 3.0.7版及早期版本中存在多个跨站脚本攻击(XSS)漏洞,远程攻击者可以通过以下参数注入任意web脚本或HTML:(1) 注入modcp/index.php或(2) admincp/index.php 的loc参数, 或注入(3) modcp/user.php或(4) admincp/usertitle.php的ip参数。

- CVSS (基础分值)

CVSS分值: 4.3 [中等(MEDIUM)]
机密性影响: [--]
完整性影响: [--]
可用性影响: [--]
攻击复杂度: [--]
攻击向量: [--]
身份认证: [--]

- CPE (受影响的平台与产品)

cpe:/a:jelsoft:vbulletin:2.2.9
cpe:/a:jelsoft:vbulletin:2.2.8
cpe:/a:jelsoft:vbulletin:3.0_beta_2
cpe:/a:jelsoft:vbulletin:3.0_beta_4
cpe:/a:jelsoft:vbulletin:3.0
cpe:/a:jelsoft:vbulletin:3.0_beta_3
cpe:/a:jelsoft:vbulletin:2.2.5
cpe:/a:jelsoft:vbulletin:2.3.4
cpe:/a:jelsoft:vbulletin:2.2.4
cpe:/a:jelsoft:vbulletin:2.3.3
cpe:/a:jelsoft:vbulletin:2.0_rc3
cpe:/a:jelsoft:vbulletin:2.0_rc2
cpe:/a:jelsoft:vbulletin:2.2.3
cpe:/a:jelsoft:vbulletin:2.3.2
cpe:/a:jelsoft:vbulletin:2.2.2
cpe:/a:jelsoft:vbulletin:2.2.7
cpe:/a:jelsoft:vbulletin:2.2.6
cpe:/a:jelsoft:vbulletin:3.0_gamma
cpe:/a:jelsoft:vbulletin:2.0.3
cpe:/a:jelsoft:vbulletin:2.2.1
cpe:/a:jelsoft:vbulletin:2.3.0
cpe:/a:jelsoft:vbulletin:2.2.0
cpe:/a:jelsoft:vbulletin:3.0.6
cpe:/a:jelsoft:vbulletin:3.0.5
cpe:/a:jelsoft:vbulletin:3.0_beta_7
cpe:/a:jelsoft:vbulletin:1.0.1::lite
cpe:/a:jelsoft:vbulletin:3.0_beta_6
cpe:/a:jelsoft:vbulletin:3.0_beta_5
cpe:/a:jelsoft:vbulletin:3.0.4
cpe:/a:jelsoft:vbulletin:3.0.3
cpe:/a:jelsoft:vbulletin:3.0.2
cpe:/a:jelsoft:vbulletin:3.0.1
cpe:/a:jelsoft:vbulletin:3.0.7

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-3025
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2005-3025
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200509-213
(官方数据源) CNNVD

- 其它链接及资源

http://marc.info/?l=bugtraq&m=112732980702939&w=2
(UNKNOWN)  BUGTRAQ  20050920 [BuHa-Security] Multiple vulnerabilities in (admincp/modcp of)
http://morph3us.org/advisories/20050917-vbulletin-3.0.7.txt
(VENDOR_ADVISORY)  MISC  http://morph3us.org/advisories/20050917-vbulletin-3.0.7.txt

- 漏洞信息

vBulletin多个跨站脚本攻击(XSS)漏洞
中危 跨站脚本
2005-09-21 00:00:00 2006-09-20 00:00:00
远程  
        Vbulletion是一个功能强大、可扩展和可完全定制的 Web 站点论坛,由PHP 编写,是大中站点社区建构理想的解决方案。
        vBulletin 3.0.7版及早期版本中存在多个跨站脚本攻击(XSS)漏洞,远程攻击者可以通过以下参数注入任意web脚本或HTML:(1) 注入modcp/index.php或(2) admincp/index.php 的loc参数, 或注入(3) modcp/user.php或(4) admincp/usertitle.php的ip参数。

- 公告与补丁

        

- 漏洞信息

20004
vBulletin /modcp/index.php loc Parameter XSS
Remote / Network Access Input Manipulation
Loss of Integrity

- 漏洞描述

Unknown or Incomplete

- 时间线

2005-09-17 Unknow
Unknow Unknow

- 解决方案

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站