CVE-2005-3016
CVSS10.0
发布时间 :2005-09-21 17:03:00
修订时间 :2008-09-05 16:53:14
NMCO    

[原文]Multiple unspecified vulnerabilities in the WYSIWYG editor in PHP-Nuke before 7.9 Final have unknown impact and attack vectors.


[CNNVD]PHP-Nuke WYSIWYG 多个未明漏洞(CNNVD-200509-189)

        PHP Nuke是一个专业的内容管理系统(CMS),PHP-Nuke完整的解决方案适合于任何要构建属于自己的门户网站,它包含了新闻管理,广告管理,论坛系统,投票系统,FAQ系统,IP屏蔽系统,知识百科,电子报等。
        PHP-Nuke 7.9终极版之前的版本中的WYSIWYG编辑器有多个不明漏洞,其影响和攻击向量未知。

- CVSS (基础分值)

CVSS分值: 10 [严重(HIGH)]
机密性影响: COMPLETE [完全的信息泄露导致所有系统文件暴露]
完整性影响: COMPLETE [系统完整性可被完全破坏]
可用性影响: COMPLETE [可能导致系统完全宕机]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/a:francisco_burzi:php-nuke:6.0
cpe:/a:francisco_burzi:php-nuke:7.6
cpe:/a:francisco_burzi:php-nuke:7.2
cpe:/a:francisco_burzi:php-nuke:7.7
cpe:/a:francisco_burzi:php-nuke:6.5
cpe:/a:francisco_burzi:php-nuke:6.7
cpe:/a:francisco_burzi:php-nuke:7.0
cpe:/a:francisco_burzi:php-nuke:7.4
cpe:/a:francisco_burzi:php-nuke:7.5
cpe:/a:francisco_burzi:php-nuke:7.8
cpe:/a:francisco_burzi:php-nuke:6.6
cpe:/a:francisco_burzi:php-nuke:6.9
cpe:/a:francisco_burzi:php-nuke:7.3
cpe:/a:francisco_burzi:php-nuke:7.1
cpe:/a:francisco_burzi:php-nuke:6.8

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-3016
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2005-3016
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200509-189
(官方数据源) CNNVD

- 其它链接及资源

http://secunia.com/advisories/16843
(PATCH)  SECUNIA  16843
http://www.phpnuke.org/modules.php?name=News&file=article&sid=7435
(UNKNOWN)  CONFIRM  http://www.phpnuke.org/modules.php?name=News&file=article&sid=7435

- 漏洞信息

PHP-Nuke WYSIWYG 多个未明漏洞
危急 未知
2005-09-21 00:00:00 2006-09-22 00:00:00
远程  
        PHP Nuke是一个专业的内容管理系统(CMS),PHP-Nuke完整的解决方案适合于任何要构建属于自己的门户网站,它包含了新闻管理,广告管理,论坛系统,投票系统,FAQ系统,IP屏蔽系统,知识百科,电子报等。
        PHP-Nuke 7.9终极版之前的版本中的WYSIWYG编辑器有多个不明漏洞,其影响和攻击向量未知。

- 公告与补丁

        

- 漏洞信息

19472
PHP-Nuke Unspecified wysiwyg Editor Issue

- 漏洞描述

Unknown or Incomplete

- 时间线

2005-09-14 Unknow
Unknow Unknow

- 解决方案

Upgrade to version 7.9 Final or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站